Bug 1130890 - [ja_JP][zh_CN][Reports Portal] Missing localized character for date 'Day'->‘日' in 'Create or Modified Date' column list.
Summary: [ja_JP][zh_CN][Reports Portal] Missing localized character for date 'Day'->‘日...
Keywords:
Status: CLOSED DUPLICATE of bug 885563
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Yaniv Lavi
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 07:06 UTC by Lijun Li
Modified: 2016-02-10 19:00 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 14:03:02 UTC
oVirt Team: Infra


Attachments (Terms of Use)
Missing localized character for date 'Day'->‘日' in 'Create or Modified Date' column list (82.73 KB, image/png)
2014-08-18 07:07 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-08-18 07:06:00 UTC
Description of problem:
[ja_JP][zh_CN] Missing localized character for date 'Day'->‘日' in 'Create or Modified Date' column list.

Version-Release number of selected component (if applicable):
rhevm-reports-3.5.0-1.el6_5.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login Reports Portal
2. Click the Library button in the title bar at the top of the reports portal.
3. Check the 'Create or Modified Date' column list.

Actual results:
Missing localized character for date 'Day'->‘日' in 'Create or Modified Date' column list.

Expected results:
Change 'xx MM xx' to 'xx MM xx DD'./ Add '日'.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-08-18 07:07:35 UTC
Created attachment 927678 [details]
Missing localized character for date 'Day'->‘日' in 'Create or Modified Date' column list

Comment 2 Shirly Radco 2014-08-18 14:03:02 UTC

*** This bug has been marked as a duplicate of bug 885563 ***


Note You need to log in before you can comment on or make changes to this bug.