Bug 1130899 - [ALL LANG][Reports Portal] Unlocalized string found 'New Years Days' in 'Calendar of dates to exclude:'.
Summary: [ALL LANG][Reports Portal] Unlocalized string found 'New Years Days' in 'Cale...
Keywords:
Status: CLOSED DUPLICATE of bug 1089145
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Yaniv Lavi
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 07:30 UTC by Lijun Li
Modified: 2014-08-18 15:40 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 13:46:14 UTC
oVirt Team: ---


Attachments (Terms of Use)
Unlocalized string found 'New Years Days' (62.44 KB, image/png)
2014-08-18 07:32 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-08-18 07:30:07 UTC
Description of problem:
[ALL LANG][Reports Portal] Unlocalized string found 'New Years Days' in 'Calendar of dates to exclude:'.

Version-Release number of selected component (if applicable):
rhevm-reports-3.5.0-1.el6_5.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login reports portal.
2. Click View-> Search Results
3. Right-click and select 'Schedule...' on a report.
4. Click 'Create Schedule'.
5. Select 'Simple'/'Calendar' from 'Recurrence Type' drop-down list in 'New Schedule' page.
6. Select from 'Calendar of dates to exclude:'.

Actual results:
[ALL LANG][Reports Portal] Unlocalized string found 'New Years Days' in 'Calendar of dates to exclude:'.

Expected results:
String 'New Years Days' should be localized.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-08-18 07:32:54 UTC
Created attachment 927688 [details]
Unlocalized string found 'New Years Days'

Comment 2 Shirly Radco 2014-08-18 13:46:14 UTC

*** This bug has been marked as a duplicate of bug 1089145 ***


Note You need to log in before you can comment on or make changes to this bug.