Bug 1130910 - [ALL LANG][Reports Portal] Unlocalized pane 'Index to Sample Galleries' in View -> UI Samples page.
Summary: [ALL LANG][Reports Portal] Unlocalized pane 'Index to Sample Galleries' in Vi...
Keywords:
Status: CLOSED DUPLICATE of bug 952474
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Yaniv Lavi
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 07:46 UTC by Lijun Li
Modified: 2014-08-18 15:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 14:08:24 UTC
oVirt Team: ---


Attachments (Terms of Use)
Unlocalized pane 'Index to Sample Galleries' (57.81 KB, image/png)
2014-08-18 07:49 UTC, Lijun Li
no flags Details

Description Lijun Li 2014-08-18 07:46:19 UTC
Description of problem:
[ALL LANG][Reports Portal] Unlocalized pane 'Index to Sample Galleries' in View -> UI Samples page.

Version-Release number of selected component (if applicable):
rhevm-reports-3.5.0-1.el6_5.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login reports portal.
2. Click View-> UI Samples.

Actual results:
[ALL LANG][Reports Portal] Unlocalized pane 'Index to Sample Galleries' in View -> UI Samples page.

Expected results:
All the pane/strings should be localized.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2014-08-18 07:49:04 UTC
Created attachment 927704 [details]
Unlocalized pane 'Index to Sample Galleries'

Comment 2 Shirly Radco 2014-08-18 14:08:24 UTC

*** This bug has been marked as a duplicate of bug 952474 ***


Note You need to log in before you can comment on or make changes to this bug.