Bug 1131341 - Hard to select RH Access -> Search menu item since notification has been shown
Summary: Hard to select RH Access -> Search menu item since notification has been shown
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER02
: JON 3.3.0
Assignee: Libor Zoubek
QA Contact: Armine Hovsepyan
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-19 04:34 UTC by Libor Zoubek
Modified: 2015-11-02 00:44 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-12-11 14:01:13 UTC


Attachments (Terms of Use)

Description Libor Zoubek 2014-08-19 04:34:43 UTC
Description of problem:

Message bar does not work well, because it leaves a hidden div with very high z-index. This actively blocks selecting Redhat Access -> Search menu item.

Version-Release number of selected component (if applicable):
JON 3.3.0.ER1
Google chrome 36

How reproducible: always


Steps to Reproduce:
1. do something to get notification (ie import/uninventory resource)
2. try searching for support case
3.

Actual results: it's very hard to click on "Search" menu item


Expected results:


Additional info:

Comment 1 Libor Zoubek 2014-08-19 09:46:13 UTC
in master

commit fbe7202e06ccf4becd31b77376755a47c1d8e53b
Author: Libor Zoubek <lzoubek@redhat.com>
Date:   Tue Aug 19 07:57:37 2014 +0200

    Bug 1131341 - Hard to select RH Access -> Search menu item since
    notification has been shown

in release branch
commit cf3986376d2ebbff84eaa393b3fecd10d9b4ca8f
Author: Libor Zoubek <lzoubek@redhat.com>
Date:   Tue Aug 19 07:57:37 2014 +0200

    Bug 1131341 - Hard to select RH Access -> Search menu item since
    notification has been shown
    
    (cherry picked from commit fbe7202e06ccf4becd31b77376755a47c1d8e53b)
    Signed-off-by: Libor Zoubek <lzoubek@redhat.com>

Comment 2 Simeon Pinder 2014-09-03 20:31:44 UTC
Moving to ON_QA as available for test with the following brew build:
https://brewweb.devel.redhat.com//buildinfo?buildID=381194

Comment 3 Jan Bednarik 2014-09-09 14:49:17 UTC
Moving to VERIFIED.

Tested on Firefox 26.0 and Chrome 32.0.1700.107

Version:3.3.0.ER02
Build Number:4fbb183:7da54e2


Note You need to log in before you can comment on or make changes to this bug.