Bug 113136 - running kernel removed on kernel upgrade
Summary: running kernel removed on kernel upgrade
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-08 20:27 UTC by Richard Keech
Modified: 2013-07-03 13:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 20:21:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Keech 2004-01-08 20:27:49 UTC
Description of problem:

Upgrade of kernel to 2.4.21-4.0.2.EL using RHN caused
the running kernel package (2.4.21-4.0.1.EL) to be removed.

Version-Release number of selected component (if applicable):

New kernel version 2.4.21-4.0.2.EL

How reproducible:

No attempt made to reproduce.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Richard Keech 2004-01-08 20:29:35 UTC
This is behaving like an rpm -U was done to the kernel
instead of an rpm -i.

Comment 2 Joy Almacen 2004-01-08 21:28:35 UTC
Seems to me you need to check the 'pkgsToInstallNotUp' on your 
up2date config file.



Comment 3 Suzanne Hillman 2004-04-14 20:21:48 UTC
Over three months has passed since the last comment; closing.


Note You need to log in before you can comment on or make changes to this bug.