Bug 113170 - file-bug.png is not HIG compliant
file-bug.png is not HIG compliant
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-09 03:30 EST by Brad Griffith
Modified: 2013-03-13 00:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-14 14:32:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Griffith 2004-01-09 03:30:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031009 Epiphany/1.0.4

Description of problem:
The icons icon-bug and file-bug are not HIG compliant because they are
based upon a pun.  The HIG uses the example of using a wooden log as
an icon for a system log viewer.  While the pun works in English, it
is not translate-able.  Just something I noticed.  Maybe the use of a
spider to demonstrate a software bug should be changed.

Version-Release number of selected component (if applicable):
redhat-artwork-0.88-1

How reproducible:
Always

Steps to Reproduce:
1.Look at icon
2.
3.
    

Additional info:
Comment 1 diana fong 2005-07-14 14:32:15 EDT
While being an English pun, the spider icon is widely used as a recognizable symbol for "bug." 

Note You need to log in before you can comment on or make changes to this bug.