Bug 113177 - a2ps can not handle UTF-8
a2ps can not handle UTF-8
Status: CLOSED DUPLICATE of bug 71496
Product: Fedora
Classification: Fedora
Component: a2ps (Show other bugs)
1
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-09 06:45 EST by Anatoly Kirsanov
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anatoly Kirsanov 2004-01-09 06:45:48 EST
Description of problem:
a2ps cannot convert UTF-8 text to postscript


Version-Release number of selected component (if applicable):
4.13b

How reproducible:
Create a text file and run a2ps on it.


Steps to Reproduce:
1. Create a text file, containing UTF-8 chars , e.g. test.utf8.
2. Run a2ps -o test.ps test.utf8
3. Look at the resulting file: gs test.ps
  
Actual results:
You will see uncorrect chars.

Expected results:
Correct visible chars of input file.

Additional info:
I used russian ru_RU.UTF-8
Comment 1 Tim Waugh 2004-01-09 06:48:45 EST

*** This bug has been marked as a duplicate of 71496 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.