Bug 113181 - brightness too high
brightness too high
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-09 08:04 EST by raffaele pallavicino
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-05 18:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description raffaele pallavicino 2004-01-09 08:04:27 EST
Description of problem:
graphical installation has too high brightness

Version-Release number of selected component (if applicable):


How reproducible:
Simply try to install Fedora dist.

Steps to Reproduce:
1.start with CD#1
2.choose graphical mode
3.
  
Actual results:
Also after installation the brightness still remain too high

Expected results:
obvious

Additional info:
The right monitor (Benq FP767) and graphic adapter card (ATI Radeon 
9200) are recognized by installation program.
Comment 1 Barry 2004-01-10 10:40:25 EST
Same problem found with a Radeon 9000 Pro cards and Philips 104B 
monitor.
Comment 2 Mike A. Harris 2004-01-10 10:54:38 EST
Are either or both of these displays flat panels, or are they CRTs?

All Radeon hardware that I have here looks exactly the same on my
monitors, with no difference of brightness.  I suspect the problem
is hardware specific to hardware I do not have any physical access
to, so I'm not sure what if anything I can do.

I recommend reporting the problem upstream to http://bugs.xfree86.org
also, with full details, and attaching your X config file, log file,
and the exact brand make/model of video card.  It's possible that
the cards having problems are not "Built by ATI" cards or something,
and that might be why I can not reproduce this, as all my hardware
is real built by ATI hardware.

If you do report this upstream as well, please put the bug report
URL here for me to track also.

TIA
Comment 3 Barry 2004-01-10 12:24:07 EST
Oops, monitor is actually a Philips 109B4 (CRT screen) and the
graphics card is a Gigabyte Maya Radeon 9000 Pro.
Comment 4 Mike A. Harris 2004-01-10 13:01:14 EST
Ok, I suspect that the different brand of video card might be
related.  I do not have access to that brand/model of Radeon, so
you might want to also report this to XFree86.org as per my suggestion
in comment #2 above, as that will make more eyes see the problem,
and perhaps someone else can reproduce it.  Please update this report
with your upstream bug URL.

In the mean time, I'll keep my eyes peeled on CVS commits for any
updates that seem relevant.

TIA
Comment 5 Mike A. Harris 2004-02-23 15:07:11 EST
Oops, I set this to 'DEFERRED' by accident.  Got 2 bug reports
mixed up.

I believe this bug is a duplicate of bug #112073 which I just
fixed in the latest rawhide builds.

Raffaele, could you please test the latest rawhide XFree86 build
4.3.0-59, and indicate if this problem is resolved now or still
present?
Comment 6 Mike A. Harris 2004-07-05 18:57:06 EDT
Closing as "CURRENTRELEASE - problem resolved in Fedora Core 2
with X.Org X11 6.7.0, by patch integrated from Hui Yu at ATI which
resolves an ASIC specific issue present in 9200 variants and
a few other chips.

Note You need to log in before you can comment on or make changes to this bug.