Bug 1131973 - Gluster: UX: [ja_JP, pt_BR][HC] - Misalignment in volumes>bricks>add bricks pane
Summary: Gluster: UX: [ja_JP, pt_BR][HC] - Misalignment in volumes>bricks>add bricks pane
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: ---
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ovirt-4.3.0
: ---
Assignee: Gobinda Das
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On:
Blocks: Generic_Hyper_Converged_Host
TreeView+ depends on / blocked
 
Reported: 2014-08-20 12:43 UTC by Bhushan Barve
Modified: 2019-04-28 10:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-13 07:48:11 UTC
oVirt Team: Gluster
rule-engine: ovirt-4.3?
rule-engine: planning_ack?
sabose: devel_ack+
smaitra: testing_ack+


Attachments (Terms of Use)
ja_JP_volumes>bricks>add brick misalignment (198.27 KB, image/png)
2014-08-20 12:43 UTC, Bhushan Barve
no flags Details
pt_BR>volumes>bricks misalignment (135.30 KB, image/png)
2014-08-20 12:44 UTC, Bhushan Barve
no flags Details

Description Bhushan Barve 2014-08-20 12:43:00 UTC
Created attachment 928786 [details]
ja_JP_volumes>bricks>add brick misalignment

Description of problem: There is a misalignment in volumes>bricks>add brick pane for ja_JP and pt_BR locales.
Here are the comments from the LMs:

ja_JP:volumes
#1 ykatabam@redhat.com Aug. 8, 2014, 11:52 a.m. In Add Bricks window, Japanese translation for the string "Allow bricks in root partition and re-use the bricks by clearing xattrs" is not aligned to the checkbox. It is placed below the checkbox. 

pt_BR:
#1 ldelima@redhat.com Aug. 11, 2014, 9:34 a.m. In Volumes > Bricks > Add pop up screen

The following message is not wrapped around the selection icon.

Allow bricks in root partition and re-use the bricks by clearing xattrs

Permitir bricks na partição root e usar novamente os bricks pela limpeza dos xattrs


Please refer attached screen-shots.



Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualisationsmanager Version: 3.5.0-0.6.master.el6_5


How reproducible:
always


Steps to Reproduce:
1. please follow above mentioned steps.
2.
3.

Actual results:
The mentioned option is not aligned with the corresponding check-box.

Expected results:
The mentioned option and the check-box should be aligned.

Additional info:

Comment 1 Bhushan Barve 2014-08-20 12:44:19 UTC
Created attachment 928787 [details]
pt_BR>volumes>bricks misalignment

Comment 2 Sahina Bose 2015-03-30 09:09:35 UTC
We currently do not support localization in RHSC, but will need this for hypercoverged use case. Retargeting to 3.6

Comment 3 Red Hat Bugzilla Rules Engine 2015-11-30 20:46:04 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 4 Sandro Bonazzola 2016-05-02 09:56:43 UTC
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.

Comment 5 Yaniv Lavi 2016-05-23 13:17:57 UTC
oVirt 4.0 beta has been released, moving to RC milestone.

Comment 6 Yaniv Lavi 2016-05-23 13:24:35 UTC
oVirt 4.0 beta has been released, moving to RC milestone.

Comment 9 Sahina Bose 2018-03-12 10:21:51 UTC
Can you please check if this issue is seen in 4.2?

Comment 10 Bhushan Barve 2018-03-15 10:44:27 UTC
Checked with 4.2.2.1-0.1.el7.
Not observing it currently for any locales.
Marking it as verified.

Comment 11 Sandro Bonazzola 2018-11-02 14:36:58 UTC
This bugzilla is included in oVirt 4.2.7 release, published on November 2nd 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.7 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Comment 12 Sandro Bonazzola 2018-11-02 14:45:00 UTC
Closed by mistake, moving back to qa -> verified

Comment 13 Sandro Bonazzola 2019-02-13 07:48:11 UTC
This bugzilla is included in oVirt 4.3.0 release, published on February 4th 2019.

Since the problem described in this bug report should be
resolved in oVirt 4.3.0 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.