This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 113210 - "Loading aic79xx driver" hung if Sun StorEdge 3310 RAID attached
"Loading aic79xx driver" hung if Sun StorEdge 3310 RAID attached
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-09 14:10 EST by Linda Lee
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 11:12:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Linda Lee 2004-01-09 14:10:25 EST
Description of problem:

Tried to install RH AS 3 on Sun Fire 65x with Sun StorEdge 3310 RAID
attached using CD-ROM installation method. From the installer,
"loading aic79xx driver..." hung.  

From the virtual console F3, the last messages were seen:

  probing buses
  finished bus probing
  modules to insert e1000 aic79xx usb-uhci
  loaded e1000 from /modules/modules.cgz
  loaded aic79xx from /modules/modules.cgz
  modules(s) usb-uhci not found
  inserted /tmp/e1000.o

From the virtual console F4, the screen kept scrolling, can't see what
messages they are.

If unplug the RAID box, installation is OK.

Always reproducible if the RAID box is attached.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Burke 2004-01-12 20:47:46 EST
Changing priority from high to normal.  I don't see this under
hardware.redhat.com as a certified device.  To my knowledge we don't
have any such unit in house to test with.
Comment 2 Suzanne Hillman 2004-01-14 09:45:55 EST
Internal RFE bug #113484 has been entered.
Comment 3 Linda Lee 2004-01-14 14:17:57 EST
I'm not able to pull out RFE #113484, got access denied.  Could you
put  my e-mail to this RFE.  BTW, how do I pull out this RFE?
Comment 4 Suzanne Hillman 2004-04-20 11:12:58 EDT
This would have to be added to the AIC79xx driver by adaptec, then put
into RHEL.  We don't update the adaptec device drivers to support new
devices. Suggest that you enter in your request with adaptec.

(also - it's labeled 'internal' in comment #2 because it is not
visible to people outside of Red Hat)

Note You need to log in before you can comment on or make changes to this bug.