This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11322 - kerneld missing
kerneld missing
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-09 03:16 EDT by alan.hughes4
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-09 23:17:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description alan.hughes4 2000-05-09 03:16:20 EDT
The modutils package supplied in RH 6.2 does not include kerneld, even
though the package summary and description states that it does. I have not
been able to identify any alternative packages that contain this daemon.
Comment 1 Doug Ledford 2000-05-09 23:17:59 EDT
This is a documentation error.  The latest modutils package doesn't need kerneld
since the 2.2 and later kernels use kmod instead.  Will be corrected in the next
release of this package.

Note You need to log in before you can comment on or make changes to this bug.