Bug 1132259 - [RFE][GUI over REST API gaps] missing External Providers
Summary: [RFE][GUI over REST API gaps] missing External Providers
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Juan Hernández
QA Contact: movciari
URL:
Whiteboard:
: 1093018 1102776 (view as bug list)
Depends On: 1064231 1145247
Blocks: 1094012 1132506
TreeView+ depends on / blocked
 
Reported: 2014-08-21 02:21 UTC by Einav Cohen
Modified: 2019-07-16 11:57 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 20:37:06 UTC
oVirt Team: Infra


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
oVirt gerrit 33087 master MERGED restapi: OpenStack network provider Never
oVirt gerrit 33959 master MERGED core: Use Jackson 1.9.9 Never
oVirt gerrit 33961 None None None Never
oVirt gerrit 33962 None None None Never
oVirt gerrit 33963 None None None Never
oVirt gerrit 33964 None None None Never
oVirt gerrit 33968 None None None Never
oVirt gerrit 33974 None None None Never
oVirt gerrit 33975 None None None Never
Red Hat Knowledge Base (Solution) 1313103 None None None Never

Comment 2 Oved Ourfali 2015-04-06 09:07:41 UTC
*** Bug 1102776 has been marked as a duplicate of this bug. ***

Comment 4 Oved Ourfali 2015-09-08 10:30:20 UTC
*** Bug 1093018 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2016-03-09 20:37:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.