Bug 113240 - acpi=on in grub.conf cause system halt for about 10 seconds frequently
acpi=on in grub.conf cause system halt for about 10 seconds frequently
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-10 01:33 EST by huhu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description huhu 2004-01-10 01:33:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.4.1)
Gecko/20031114

Description of problem:
The bugs like this:
Jan 10 09:51:39 localhost kernel:     ACPI-0345: *** Error: Handler
for [EmbeddedControl] returned AE_TIME
Jan 10 09:51:39 localhost kernel:     ACPI-1120: *** Error: Method
execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node d7ea4940), AE_TIME
Jan 10 12:49:30 localhost kernel:     ACPI-0345: *** Error: Handler
for [EmbeddedControl] returned AE_TIME
Jan 10 12:49:30 localhost kernel:     ACPI-1120: *** Error: Method
execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node d7ea4940), AE_TIME
Jan 10 12:54:11 localhost kernel:     ACPI-0345: *** Error: Handler
for [EmbeddedControl] returned AE_TIME
Jan 10 12:54:11 localhost kernel:     ACPI-1120: *** Error: Method
execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node d7ea4940), AE_TIME
Jan 10 12:59:16 localhost kernel:     ACPI-0345: *** Error: Handler
for [EmbeddedControl] returned AE_TIME
Jan 10 12:59:16 localhost kernel:     ACPI-1120: *** Error: Method
execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node d7ea4940), AE_TIME
Jan 10 13:46:06 localhost kernel:     ACPI-0345: *** Error: Handler
for [EmbeddedControl] returned AE_TIME
Jan 10 13:46:06 localhost kernel:     ACPI-1120: *** Error: Method
execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node d7ea4940), AE_TIME
Jan 10 13:49:42 localhost kernel:     ACPI-0345: *** Error: Handler
for [EmbeddedControl] returned AE_TIME
Jan 10 13:49:42 localhost kernel:     ACPI-1120: *** Error: Method
execution failed [\_SB_.PCI0.LPCB.BAT1._BST] (Node d7ea4940), AE_TIME

Everytime it happens, the system will freeze for about 10 seconds.

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2138.nptl

How reproducible:
Always

Steps to Reproduce:
1.add apci=on in grub.conf
2.reboot
3.
    

Actual Results:  the system freeze for 10 seconds frequently.

Additional info:

I just reinstalled the fedora core 1 and only update kernel and
kernel-source.

My Computer:
a notebook with Intel 830M and P3 Mobile 1G, Nvidia Geforce 2 GO 16M,
I installed the new drivers for my Nvidia Geforece 2 GO. which version is 
NVIDIA-Linux-x86-1.0-5328-pkg1.run.
Comment 1 Arjan van de Ven 2004-01-10 04:41:50 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.