Bug 113242 - [RFE] nowadays MailScanner would be nice
[RFE] nowadays MailScanner would be nice
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
http://www.mailscanner.info
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-10 08:34 EST by shrek-m
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 15:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2004-01-10 08:34:16 EST
Description of problem:
<to_the_RAID-GODS>
Date: Tue, 30 Sep 2003 16:50:05 -0400
Message-Id: <200309302050.h8UKo5v13203@beta.redhat.com>
From: bugzilla@redhat.com
To: shrek-m@gmx.de
Subject: [Bug 106074] New: [RFE] nowadays MailScanner would be nice
</to_the_RAID-GODS>


<snip>
nowadays, in my opinion, it is more than ever before the need of such
a great
tool like MailScanner

"Blaster, Sobig, Gibe, ..."

i got only a few Blaster
i got not a lot of Sobig-F,
but since one or two weeks i get ~ 300-500 Gibe-F emails/day

no! i have since over 1 year no windows running with an email-adress
or inet-access!

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=65204

thanks for including spamassassin,
but now its time to include MailScanner
</snip>

Version-Release number of selected component (if applicable):
mailscanner-4.24-5

How reproducible:
Always

Steps to Reproduce:
1. rpm -q mailscanner

Actual Results:  package mailscanner is not installed

Expected Results:  mailscanner-4.24-5 or newer

Additional info:

i am "not authorized to access bug #106074"
this bug was filed 2003-09-30
Comment 1 Dennis Gilmore 2004-01-28 09:23:51 EST
It would be a very nice inclusion. 
 
Right now the only issue i see is the need for some configuration to 
make it work nice  i.e  setting up the dual configs and dual mail 
spool dirs  though it shouldnt be to hard to implement in the post 
install script.  i am willing to work on this. 
Comment 2 Thomas M Steenholdt 2004-01-28 09:49:22 EST
There seems to be more than one outstanding RFE requesting the
inclusion of mailscanners and antivirus products...

I'm just here to cast another vote, hoping that it will actually help!

It is really important(IMHO) that this kind of functionality is
included in the core product(if at all possible) as it's barely
responsible setting up a mail server without these abilities
nowadays... We may not be affected by vira under linux but some
clients on a lot of linux-powered networks are...

Also, could someone please move this bug to devel, where it's probably
better placed?!?
Comment 3 Dan Hollis 2005-06-20 16:32:38 EDT
i concur, mailscanner would be very nice.

can someone please move this to devel?
Comment 4 Thomas M Steenholdt 2005-06-21 04:34:48 EDT
This kind of thing should really go into extras now, so move it there!

Comment 5 Dennis Gilmore 2005-06-21 07:20:03 EDT
i actullay ended up having to move to amavis.  i was missing mail  i was 
expecting  looking in the logs the mail got lost with mailscanners dual 
queue's and postfix.  which is unsupported   so i would sugest that amavis  
gets in extras  instead of mailscanner. 
Comment 6 Dan Hollis 2005-06-21 15:38:59 EDT
amavis does not seem supported anymore. last release is 17 months old, and in
that time many new kinds of virus attacks and malware have been released.
amavisd-new is under active development, but it is very beta.

mailscanner at least gets regular updates and development. it is well tested and
supported, at least for sendmail.

is postfix officially supported by fedora?
Comment 7 Dennis Gilmore 2005-06-21 18:41:54 EDT
yes postfix is well supported on fedora,  I use the RPMS supplied in the distro.
 i should have been clearer  i use amavis-new,  I think most people using amavis
actually use amavis-new. but i think that both mailscanner and amavisd-new have
there place.  but they would both belong in extras  as that is where clamav
lives also. 
Comment 8 Dan Hollis 2005-06-21 18:44:45 EDT
i mean is postfix officially supported. for example there are jfs, xfs and
reiserfs tools in fedora also, but these filesystems are "unsupported" by fedora.
Comment 9 Dennis Gilmore 2005-06-21 21:06:56 EDT
its supported and has been since at least RH7.0 
Comment 10 shrek-m 2006-04-18 15:25:41 EDT
mailscanner was/is easy to install and i had no problems under fc2, fc3, fc4, fc5.

my other solution was
apt-get install mailscanner

closed
ciao

Note You need to log in before you can comment on or make changes to this bug.