Bug 113252 - packages for pine are missing
packages for pine are missing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: pine (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-10 20:41 EST by Tom Parris
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-13 07:29:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Parris 2004-01-10 20:41:46 EST
Description of problem: packages for pine are missing from distribution.  

How reproducible: easy

Steps to Reproduce:
1. up2date -i pine does not find/retrieve/install any packages
  
Actual results:
no packages found

Expected results:
find/retrieve/install pine
Comment 1 Mike A. Harris 2004-01-13 07:29:01 EST
pine is no longer included in Red Hat operating systems, including
Red Hat Enterprise Linux 3, and so it wont appear in up2date.  The
distribution has an alternative text based mail client named "mutt"
which may meet your needs for a text based client.  mutt has pine
keybindings included with it which many pine users have found useful
when making the transition from pine to mutt.

If you really do need pine however, and aren't able to switch to
using mutt, or do not wish to switch mail clients, there is another
possible solution which you might find useful.

I myself still use pine and haven't transitioned yet to a new mail
client.  Since I previously maintained pine in our OS products, I
continue to build pine packages for myself of the newer versions
of pine, and I provide these unofficial packages for others to use
as well.  It can be downloaded from:

ftp://people.redhat.com/mharris/testing/unstable/pine

You'll need to obtain my pine src.rpm package and recompile
it on RHEL 3 in order to use it however, as the binaries were
generated on Fedora Core 1, and might not work on RHEL3 properly
(I haven't tested).  Also note that these rpm packages may be moved
elsewhere in the future, or removed, so please make backup copies
in case you or others might need them.

Please note however that my pine rpm packages above are unofficial
packages that I've produced for myself, and are not supported by
Red Hat, nor myself.  If you use my pine rpms and have problems,
please direct any bug reports directly to the University of
Washington pine response team so they can investigate them.

Hopefully you will find one of the above solutions to be a useful
workaround.




Comment 2 De-Wei Yin 2004-09-30 23:16:28 EDT
The official binary and source RPMs for pine for RHEL 3.x are 
available from http://www.washington.edu/pine/getpine/linux.html

Note You need to log in before you can comment on or make changes to this bug.