Bug 11326 - Installer hangs
Summary: Installer hangs
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-09 11:26 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 19:42:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2000-05-09 11:26:53 UTC
We've received reports from a customer saying the installer occasionally
simply hangs on several of their machines (i.e. no further progress
installing packages), while the shells etc. that were spawned first
continue to work. It's a CD-based install on huge x86 SMP machines. Simply
restarting installation usually fixes the problem; the hangs occur at
different times during package installation (nothing reproducable,
unfortunately)

Comment 1 Michael Fulbright 2000-06-09 22:23:53 UTC
Were there any error messages on the first virtual console?

Comment 2 Michael Fulbright 2000-07-13 19:42:09 UTC
Closing due to lack of activty.


Note You need to log in before you can comment on or make changes to this bug.