Bug 113274 - Slow X startup , X freezes when returning from console to GUI
Slow X startup , X freezes when returning from console to GUI
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-11 16:11 EST by Alberto Cardinalli Jr.
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alberto Cardinalli Jr. 2004-01-11 16:11:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031202

Description of problem:
When Fedora starts, it loads everything and start X ... Well, the
NVIDIA logo appears and I takes 30-40 seconds to show the fedora
splash. But i starts normally.
And when I switch from the GUI for a console(Ctrl-Alt-F?) it's OK, the
problem is when i want to return to the GUI(Alt-f7) ... It freezes on
a incomplete GUI screen for 20 seconds, and then show everything.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Fedora
2. Start x via startx or init 5
3.
    

Actual Results:  the NVIDIA logo appears and I takes 30-40 seconds to
show the fedora splash.

Expected Results:  That Fedora splash takes the normal time to appear. 

Additional info:

Well, i starts to occur when I upgraded my kernel to
2.4.22-1.2140.nptl using yum. I have a Riva TNT2 video board using the
NVIDIA-1.0-5328 driver, but I tried using native fedora driver
included and the problem occurs too.
Comment 1 Mike A. Harris 2004-01-12 11:12:01 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Alberto Cardinalli Jr. 2004-01-12 14:02:37 EST
Thanks for your attention, I'll try NVIDIA support.
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.