Bug 113280 - Cannot Upgrade ver 8 to 9 or Install ver 9. Keep getting same exception
Summary: Cannot Upgrade ver 8 to 9 or Install ver 9. Keep getting same exception
Status: CLOSED DUPLICATE of bug 113279
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-12 00:59 UTC by Peter Aganyo
Modified: 2006-02-21 19:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Aganyo 2004-01-12 00:59:46 UTC
Description of problem: Trying to upgrade ver 8 to ver 9. Get 
exception. 

Tried installing ver 9 (new copy - not upgrade). Get same exception. 

Initial procedures OK upto advanced boot loader configuration. Then 
displays Reading Packages ... , after a while exception occurs.


Version-Release number of selected component (if applicable): 9


How reproducible: At [Reading Packages .....] stage


Steps to Reproduce:
1. Insert First CD into Drive
2. Restart Computer and Start installation by pressing ENTER
3. Select Locale and other options and click ok to start actual 
installation
  
Actual results:
Computer displays Reading Packages ..... for a while
The Exception Window appears and gives option to save exception dump.
It is the same error whether upgrading or installing anew.

Expected results:
Actual installation to commence

Additional info:
Same error for whether upgrading or installing shrike anew.

Comment 1 Jeremy Katz 2004-01-13 20:12:58 UTC

*** This bug has been marked as a duplicate of 113279 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.