Bug 113282 - Gnome clock cannot adjust date/time
Gnome clock cannot adjust date/time
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-applets (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-11 20:53 EST by Mark Hulskamp
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 09:45:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Hulskamp 2004-01-11 20:53:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031202 Epiphany/1.0.6

Description of problem:
The gnome clock cannot adjust date & time when system-config-dat is
installed. Selecting "Adjust Date & Time" from the clocks pop-up menu,
produces the following error "Failed to locate a program for
configuring the date and time. Perhaps none is installed?"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Right click on gnome clock (in panel)
2. Select "Adjust Date & Time"

    

Actual Results:  Error displayed "Failed to locate a program for
configuring the date and time. Perhaps none is installed?"

Expected Results:  system-config-date should be run to allow adjusting
on date & time  

Additional info:

system-config-date-1.7.1-1 is installed on system from rawhide.
redhat-config-date has been removed.
Comment 1 Mark McLoughlin 2004-07-19 09:45:44 EDT
Thanks, this has since been fixed.

Note You need to log in before you can comment on or make changes to this bug.