This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 113293 - up2date often very slow and stop working. Dialogwindow is way to wide (double) and don't fit with screen, and you can't se bottons without side schrolling.(danish version)
up2date often very slow and stop working. Dialogwindow is way to wide (double...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
:
Depends On:
Blocks: 124619
  Show dependency treegraph
 
Reported: 2004-01-12 04:48 EST by Henrik Madsen
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 15:21:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Henrik Madsen 2004-01-12 04:48:09 EST
Description of problem:
up2date often very slow and stop working. Dialogwindow is way to wide
(double) and don't fit with screen, and you can't se bottons without
side schrolling.(danish version)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mattia Verga 2004-01-27 14:26:52 EST
I found a similar problem: I recently reinstalled Fedora Core 1 and I
tried to download all the updates at once. If I check "all packets"
only  few are downloaded (often slow, 10-12 kbyte/s, but I'm not sure
if this is a problem due to server bandwidth), then up2date freezes
(no activity of internet connection and the window isn't refreshed).
Then I kill the process, restart up2date, check only packages already
downloaded and install them. Restart up2date, check the remaining
packages and it starts downloading them.
Comment 2 Jan Janmaat 2004-02-12 15:26:52 EST
I have the same problem using up2date in connection with Fedora Core 1
Very slow reaction when up2date starts, every time up2date mention that
the public key is not installed, when the key is installed, after a
while you for instance up2date will notify me that 34 updates are
available. I select all --> dependencies are investigated --> rpm
headers are investigated very slow. Sometimes i can update 1 packages,
sometimes update failed. Mostly the whole thing Freezes. The only
thing you can do is to force a QUIT. The download take place with 11k
, i have a broadband connection 80k.When i download at the redhat site
allways download speed 10k. When i go to a mirror site allways 80k
download speed.I had to update the kernel by downloading at a mirror
site, when i do this with up2date i allways get a failure.
 
Comment 3 Mattia Verga 2004-02-19 04:38:42 EST
Look at http://www.fedorazine.com/content/view/77/...
Has solved the problem for me.
Comment 4 Miguel Dardenne 2004-04-14 07:14:27 EDT
Same here with FC2 Test2. Up2date downloads data from
download.fedora.redhat.com at an average speed of 500 bytes per second.

Downloading manually from the very same site gives something between
150 and 300 _kilobytes_ per second!!

IMHO, this should be a high priority bug, since it makes FC2
unmaintainable.
Comment 5 Miguel Dardenne 2004-04-14 12:48:16 EDT
traced back the problem to ipv6. Even though not explicitely enabled,
every connection is first tried with ipv6, which makes the whole thing
a lot slower.

adding :

alias net-pf-10 off
alias ipv6 off

to /etc/modprobe.conf solved the problem for me.
Comment 6 Matthew Miller 2006-07-11 13:39:35 EDT
Fedora Core 1 is maintained by the Fedora Legacy project for security updates
only. If this problem is a security issue, please reopen and reassign to the
Fedora Legacy product. If it is not a security issue and hasn't been resolved in
the current FC5 updates or in the FC6 test release, reopen and change the
version to match.

Thanks!

NOTE: Fedora Core 1 is reaching the final end of support even by the Legacy
project. After Fedora Core 6 Test 2 is released (currently scheduled for July
26th), there will be no more security updates for FC1. Please use these next two
weeks to upgrade any remaining FC1 systems to a current release.

Comment 7 John Thacker 2006-10-28 15:21:11 EDT
Closing per lack of response.  Note that FC1 and FC2 are no longer
supported even by Fedora Legacy.  Please install a still supported
version and retest.  If this still occurs on FC3 or FC4 and is a
security issue, please assign to that version and Fedora Legacy.

Note that up2date is not present in FC5 or FC6, the only current non-Legacy
Fedora Core releases.  However, related bugs may occur in yum, pirut, or other
updating mechanisms.

Note You need to log in before you can comment on or make changes to this bug.