Bug 113316 - Disk 2 image corrupt.
Disk 2 image corrupt.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
triage|leonardjo|closed|notabug
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-12 10:16 EST by Carl
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-04 07:15:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Carl 2004-01-12 10:16:16 EST
Description of problem:

When installing on VMware on a dell 2.6ghz machine running XP pro, 
get a corrupt disk or corrupt download error on xsane components.  
Does not allow to skip file. (That is the main problem) when on disk 
2 most of the compnents are optional (at least it appears they are) 
why then do you not allow to skip file?

Also, if I do a disk check it fails.  Havent checks the md5 yet but I 
see no reason why it should fail due to the fact that I have a direct 
connection and no errors where reported on download.  


Version-Release number of selected component (if applicable):


How reproducible:
Read above

Steps to Reproduce:
1.
2.
3.
  
Actual results:
corrupt file or disk 2 not passing integrity check.

Expected results:
Passes and installs or allows to skip that file and maybe flag it for 
download after intall.  (Thats what I would do... basically if it 
fails on a non-essential package, skip that package but add it to an 
auto install after the system is running)

Additional info:
Comment 1 Carl 2004-01-12 10:28:14 EST
Just verified MD5 it matches so the actual disk 2 image is corrupt.  

Here is my md5:

   MD5:     FD23FE32FAFE7557F5D1FA1D31100580
   SHA1:    1DA1661C69772E34AE5A4CF8C9BCEB8D1105FD65
   RIPEMD:  9915822A997CF5AE425B78266E68DDF54EAB884A

Here is your md5 for this file

fd23fe32fafe7557f5d1fa1d31100580  yarrow-i386-disc2.iso

as you can see they match.  So the source of this probelm appears to 
be on your side.  (have tried it on 3 different CD -Roms and the 
actual CD ROM that burned the disk so you know it can read it.)

Comment 2 Tim Waugh 2004-01-12 10:53:07 EST
Not a package bug.
Comment 3 Jeremy Katz 2004-01-13 15:25:06 EST
Does booting with 'linux allowcddma' help?
Comment 4 Carl 2004-01-14 12:23:22 EST
No that didn't fix it... 

Comment 5 Jeremy Katz 2004-01-20 18:09:16 EST
How about 'linux ide=nodma'?
Comment 6 Leonard den Ottolander 2004-04-23 09:40:12 EDT
Maybe you misburned the CD. Did you checksum the burned CD, or only
the downloaded image?
Comment 7 Antti Markus 2004-05-04 02:46:46 EDT
Most probably dodgy CD-R(W). I had the same problem - on the first try
disk 2 was reported corrupt by installer media test. After I used
another blank CD-RW for disk 2 the problem went away.
Comment 8 Leonard den Ottolander 2004-05-04 07:15:36 EDT
Good. Since Carl doesn't contradict this theory of a bad burn I'm
closing this one out.

Note You need to log in before you can comment on or make changes to this bug.