Bug 1133165 - man page examples demonstrate use of fedpkg_man_page.py
Summary: man page examples demonstrate use of fedpkg_man_page.py
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fedpkg
Version: 20
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Pavol Babinčák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1148948 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-23 01:22 UTC by Michael Catanzaro
Modified: 2014-10-20 15:42 UTC (History)
5 users (show)

Fixed In Version: rpkg-1.28-1.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-26 16:08:12 UTC
Type: Bug


Attachments (Terms of Use)

Description Michael Catanzaro 2014-08-23 01:22:44 UTC
Description of problem: Open the man page and scroll down to the examples. They demonstrate how to use the command fedpkg_man_page.py. For example:

 fedpkg_man_page.py  build [-h] [--arches [ARCHES [ARCHES ...]]] [--md5]
       [--nowait] [--target TARGET]  [--background]  [--skip-tag]  [--scratch]
       [--srpm [SRPM]]
              Request build

Methinks that's probably not right. :)


Version-Release number of selected component (if applicable): 1.18-1.fc20

Comment 1 Fedora Update System 2014-10-02 12:53:30 UTC
fedpkg-1.19-1.fc21,rpkg-1.28-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/fedpkg-1.19-1.fc21,rpkg-1.28-1.fc21

Comment 2 Fedora Update System 2014-10-02 12:55:26 UTC
rpkg-1.28-1.fc20,fedpkg-1.19-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/rpkg-1.28-1.fc20,fedpkg-1.19-1.fc20

Comment 3 Fedora Update System 2014-10-02 12:56:42 UTC
fedpkg-1.19-1.fc19,rpkg-1.28-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/fedpkg-1.19-1.fc19,rpkg-1.28-1.fc19

Comment 4 Fedora Update System 2014-10-02 13:00:19 UTC
rpkg-1.28-1.el7,fedpkg-1.19-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/rpkg-1.28-1.el7,fedpkg-1.19-1.el7

Comment 5 Fedora Update System 2014-10-04 03:20:05 UTC
fedpkg-1.19-1.fc19, rpkg-1.28-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2014-10-04 03:29:51 UTC
rpkg-1.28-1.fc20, fedpkg-1.19-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Pavol Babinčák 2014-10-06 08:05:02 UTC
*** Bug 1148948 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2014-10-08 18:57:30 UTC
fedpkg-1.19-1.fc21, rpkg-1.28-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2014-10-20 15:42:14 UTC
rpkg-1.28-1.el7, fedpkg-1.19-1.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.