Bug 1133204 - MICG: obsolete qpid.queue_event_generation option
Summary: MICG: obsolete qpid.queue_event_generation option
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Installation_and_Configuration_Guide
Version: Development
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: 3.1
: ---
Assignee: Jared MORGAN
QA Contact: Petr Matousek
URL:
Whiteboard:
: 1133202 (view as bug list)
Depends On: 1133202
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-23 08:53 UTC by Valiantsina Hubeika
Modified: 2015-08-10 01:24 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1133202
Environment:
Last Closed: 2015-04-14 13:48:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1179341 None None None Never
Red Hat Product Errata RHEA-2015:0805 normal SHIPPED_LIVE Red Hat Enterprise MRG Messaging 3.1 Release 2015-04-14 17:45:54 UTC

Internal Links: 1179341

Description Valiantsina Hubeika 2014-08-23 08:53:43 UTC
+++ This bug was initially created as a clone of Bug #1133202 +++

Description of problem:

Obsolete option qpid.queue_event_generation is listed in A.1. Exchange and Queue Argument Reference. Please remove it.

Comment 2 Jared MORGAN 2014-12-17 03:57:58 UTC
http://docbuilder.usersys.redhat.com/18173/#Exchange_and_Queue_Argument_Reference1 will reflect this change shortly. Simply removed the parameter as prescribed. Will be pushed live at 3.0.1 GA.

Comment 3 Jared MORGAN 2014-12-19 03:24:48 UTC
*** Bug 1133202 has been marked as a duplicate of this bug. ***

Comment 9 Petr Matousek 2015-01-06 15:19:33 UTC
Unsupported option removed. 

-> VERIFIED.

Comment 10 Petr Matousek 2015-01-06 15:20:39 UTC
Jared please provide devel_ack+ for the bug in VERIFIED.

Comment 13 errata-xmlrpc 2015-04-14 13:48:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0805.html


Note You need to log in before you can comment on or make changes to this bug.