Bug 11334 - gnome-terminal doesn't display correctly
gnome-terminal doesn't display correctly
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-09 14:39 EDT by Chris Green
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-24 16:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Green 2000-05-09 14:39:21 EDT
gnome-terminal exhibits an odd display problem on occasion when using an
irc client with a dedicated window for messages.  Every now and then, the
current base of the terminal window shifts up to where the message window
is if there are currently messages occuring.

This bug is not present in xterm or rxvt.  I believe its a zvt rather than
a gnome-terminal issue.  If I run it from a screen and detach and reattach,
the resulting refresh restores the terminal window

An example of how it looks is
http://helium.tucc.uab.edu/~sprout/terminal.jpg
Comment 1 Havoc Pennington 2000-05-24 16:19:59 EDT
I forwarded the bug to the Zvt maintainers, maybe they will
know what's wrong.
Comment 2 Havoc Pennington 2001-07-12 16:36:13 EDT
Upstream bug is http://bugzilla.gnome.org/show_bug.cgi?id=57463

Closing on Red Hat level
Comment 3 Kjartan Maraas 2002-10-26 17:40:55 EDT
The screenshot is not at the above url any longer. Could you please attach it to
the bugreport in bugzilla.gnome.org?

http://bugzilla.gnome.org/show_bug.cgi?id=57463

Note You need to log in before you can comment on or make changes to this bug.