Bug 113427 - Intel PRO/1000 MT's PCI entries missing from pcitable
Summary: Intel PRO/1000 MT's PCI entries missing from pcitable
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-13 20:27 UTC by Brian Baggett
Modified: 2014-03-17 02:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 22:26:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Baggett 2004-01-13 20:27:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5)
Gecko/20031007

Description of problem:
Intel released a new version of their PRO/1000 MT Dual Port Server
Adapter (version on the card: 82546GB, version on the box:
A85400-006).  Initially, it appeared as if the 5220k1 driver did not
work with this card.  It turns out that if /usr/share/kudzu/pcitable
is updated with the proper info, the driver works.

The info is as follows:
0x8086 0x1079 "e1000" "Intel Corp.|82546GB Gigabit Ethernet Controller
(Copper rev 03)" 

Version-Release number of selected component (if applicable):
kudzu-0.99.42.3-12

How reproducible:
Always

Steps to Reproduce:
1. Install the aforementioned card.
2. Boot or attempt a kickstart based install over the device.
3. It fails unless you do the above.
    

Additional info:

Comment 2 Susan Denham 2004-02-19 21:03:18 UTC
We'll make HP a driver disk to resolve this.  James/Rob working on it.

Comment 3 Brian Baggett 2004-02-19 22:14:18 UTC
You mean Dell, right?

Comment 5 Bill Nottingham 2005-04-25 22:26:32 UTC
Should be fixed in the current update release.


Note You need to log in before you can comment on or make changes to this bug.