Bug 113454 - Paste to subject ends up in message body
Summary: Paste to subject ends up in message body
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 129090 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-14 02:31 UTC by Leonard den Ottolander
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-28 21:53:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonard den Ottolander 2004-01-14 02:31:06 UTC
Description of problem:

Pasting to a subject line does not work correctly: The pasted text
ends up in the body. This is both true for using the mouse or the menu.


Version-Release number of selected component (if applicable):

evolution-1.4.5-7


How reproducible:

Paste to the subject line of a new message and see what happens.

Comment 1 Bart Martens 2004-01-28 20:18:53 UTC
Confirming this bug, however, not completely.

Pasting with the mouse works perfect here. Version: evolution-1.4.5-7.
Maybe Leonard hasn't pointed the mouse to the subject field when pasting?

Paste with ctrl-v or with the menu always puts the pasted text into
the message body, regardless of the position of the text cursor.



Comment 2 Leonard den Ottolander 2004-01-28 20:29:07 UTC
You are correct, I only was referring to pasting using ctrl-V. Indeed
pasting via the mouse context menu works correctly for me.


Comment 3 Bart Martens 2004-01-28 21:46:33 UTC
Looks very much like this one:
http://bugzilla.ximian.com/show_bug.cgi?id=44793


Comment 4 Leonard den Ottolander 2004-01-29 11:29:31 UTC
That is an impressive list of duplicates ;-) .
Thanks for hunting that down.


Comment 5 Matthew Miller 2006-07-07 17:38:42 UTC
*** Bug 129090 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.