Bug 113477 - redhat-config-printer can't use native PPDs
Summary: redhat-config-printer can't use native PPDs
Status: CLOSED DUPLICATE of bug 84224
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-14 13:29 UTC by David Anderson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Anderson 2004-01-14 13:29:22 UTC
Description of problem:


There doesn't seem to be any way using redhat-config-printer to use a
native PPD.

The 'notes' for the printer I'm setting up recommend getting a native
PPD. I did this; but there's no clue of what to do with it!

Comment 1 Tim Waugh 2004-01-16 13:22:07 UTC

*** This bug has been marked as a duplicate of 84224 ***

Comment 2 Tim Waugh 2004-01-16 13:23:30 UTC
Experimental support for this is in the rawhide system-config-printer
package, and will be in the Fedora Core 2 beta in a few weeks' time:

http://fedora.redhat.com/participate/schedule/

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.