Bug 113485 - tetex-latex missing from installable packages in redhat-config-packages
Summary: tetex-latex missing from installable packages in redhat-config-packages
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: Regina (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-14 14:48 UTC by John Franks
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 01:09:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Franks 2004-01-14 14:48:16 UTC
Description of problem: 
It is not possible to install tetex-latex from redhat-config-packages
because it is not listed in the choices.  Latex is by far the most
commonly used form of TeX and almost anyone who wants tetext also
wants tetex-latex.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run redhat-config-packges
2. Click "details" under "authoring and publishing"
3.
  
Actual results:  Packages tetex, tetex-afm, tetex-xdvi are available,
but tetex-latex is not.


Expected results: The package tetex-latex should be included in
packages which can be installed.


Additional info:

Comment 1 Jeremy Katz 2004-01-14 19:34:13 UTC
Installing linuxdoc-tools will pull it in...  adding to the comps file
in CVS

Comment 2 John Thacker 2006-04-22 01:09:52 UTC
redhat-config-packages is deprecated (first renamed to system-config-packages,
and then in favor of pirut.)  This was fixed in CVS anyway, and works in pirut.


Note You need to log in before you can comment on or make changes to this bug.