Bug 11350 - no installation with adaptec2930u2 after boot on CDROM
Summary: no installation with adaptec2930u2 after boot on CDROM
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-10 20:33 UTC by neosergio
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-16 03:12:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description neosergio 2000-05-10 20:33:06 UTC
Booting with CD.
Starting in expert.
The SCSI card in seen because the lights of CD & CDR works.
But nothing else...
On the harware page the SCSI card is known but in reallity...

Comment 1 Hamlet Mun 2000-10-31 01:34:39 UTC
Same bug with Adaptec 2940UW

I have installed RedHat 7.0 with these devices

Intel VC820 Motherboard with BIOS VC82010A.86A.0036.P16SCSI Adapter
Adaptec 2940U/UW (BIOS 2.57.2) (SCSI ID 7)
    at Bus:02h Device:09h / IRQ: 9 / IO Port: D800h
  Western Digital Vantage 9.1Gb U2W SCSI (SCSI ID 0)
  Saegate 4.5Gb UW SCSI (SCSI ID 1)

  UltraPlextor CD-ROM (SCSI ID 2)
  Yamaha 4260 CD ReWriter (SCSI ID 5)
  Iomega ZIP SCSI (SCSI ID 6)
Video Diamond Viper 770 OEM 16MB
Sound onboard
Network 3Com 3C509B

When I connect only UltraWide hard disks, the system works fine. But if I add 
UltraPlextor, Yamaha, Iomega (All connected with 58 pin cable), the system 
stops for 5 seconds every 2 minutes or less.

So I had to install & use linux without those devices using 58 pin cable.
The Windows 98 SE works good with & without those 58 pin devices mentioned 
above.

I mailed to dledford@redhat.com for several times, but he doesn't even answer!!!

Comment 2 Alan Cox 2002-12-16 03:12:24 UTC
Suprised he didn't - magicdev didnt get on with some drives/controller combinations



Note You need to log in before you can comment on or make changes to this bug.