Bug 1136023 - [NetKVM] Google patches broke debug compilation of NetKVM driver
Summary: [NetKVM] Google patches broke debug compilation of NetKVM driver
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.2
Hardware: Unspecified
OS: Windows
unspecified
low
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-01 13:13 UTC by Yan Vugenfirer
Modified: 2015-11-24 08:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2015-11-24 08:43:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Yan Vugenfirer 2014-09-01 13:13:51 UTC
Description of problem:
We cannot compile debug versions of the drivers.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Yossi Hindin 2014-09-11 09:51:38 UTC
Fixed in the master branch

Comment 5 lijin 2015-07-17 08:14:55 UTC
mdeng,please verify this bug with latest build

Comment 6 Min Deng 2015-07-17 09:20:46 UTC
Hi Yan,

   QE found the issue has been fixed already by you.Can you give a way for help QE to verify the bug ? Thanks in advance !

Best Regards,
Min

Comment 7 Yan Vugenfirer 2015-07-19 13:01:52 UTC
(In reply to dengmin from comment #6)
> Hi Yan,
> 
>    QE found the issue has been fixed already by you.Can you give a way for
> help QE to verify the bug ? Thanks in advance !
> 
> Best Regards,
> Min

The only way is to build debug build for the NetKVM driver. 
This is not something done in brew, it is only for the development stage.

Best regards,
Yan.

Comment 8 lijin 2015-09-02 07:29:06 UTC
change status to verified according to comment#7

Comment 10 errata-xmlrpc 2015-11-24 08:43:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.