Bug 113642 - OOo does not launch
OOo does not launch
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2004-01-15 21:29 EST by jbj
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-10 09:14:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jbj 2004-01-15 21:29:03 EST
Description of problem:

Regardless of how many times you try to enter OpenOffice it will 
always return to the setup program with no data. It will sucessfully 
configure IF you select network instillation and then exit. Next
nothing happens so you re-enter the program and start over. If you use
work station instillation you get a file read error. I have removed
and reinstalled the RPM's in an attempt to see if it was a corrupted
file on my system. The result was the same.  Temporarily I have
removed the RPM's from Fedora and reinstalled the RPM's from Version 9. 

While this may not directly related to this bug (I think) it is
possable that it is related. I upgraded Redhat Version 9 to Fedora.
The following things broke!

               Printing stopped working. (I had to manually relink the 
                      files to cups)
               Samba ??? I finally got it mostly working. (One       
              directory did not come up)
               Printtool (it is still not working but I have not had
the time to try to trouble shoot this yet)

I mention this as all of these were working before the upgrade from
Version 9 to Fedora and wonder if perhaps some problem with the
upgrade is producing all of these problems including this problem with
Open Office.

Version-Release number of selected component (if applicable):
Version 1.1.0 as in the Fedora Core ISO's

How reproducible:
Every Time.

Steps to Reproduce:
1. Try to run the program.
Actual results:

Expected results:

Additional info:
Comment 1 Warren Togami 2004-02-03 18:34:24 EST
Please let me know if this procedure works:
1) Remove .sversionrc from your home directory.
2) Upgrade back to FC1's openoffice.
3) Run it.

Does it work any better?  If so, then your problem may be related to
Bug #111198.
Comment 2 Ben Smith 2004-06-18 19:01:31 EDT
I have this problem on FC1 for a user whose name and home directory I
changed.  When she first opened openoffice after the change, she just
got the install script.  We cancelled the script.  I tried editing
.sversionrc as bug 111198 suggested, but no dice.  

Removing .sversionrc from the home directory allowed openoffice to
start normally.
Comment 3 Caolan McNamara 2004-12-10 09:13:54 EST
With openoffice.org-1.1.2-11.5.fc3 I created a user and ran oowriter.
Then renamed the user and moved his dir to a new location and ran
oowriter again. The user had his .sversionrc seamlessly fixed to point
to the new home dir. So I reckon this is fixed now.

Note You need to log in before you can comment on or make changes to this bug.