Bug 11367 - Exception occurence
Summary: Exception occurence
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-11 15:41 UTC by Ang Phanthana
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-09 22:22:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ang Phanthana 2000-05-11 15:41:58 UTC
Traceback (innermost last:)
File "usr/bin/anaconda.real",
line 342, in ?
intf.run (todo, test=test)
File "usr/lib/anaconda/text.py",
line 1154, in run
rc=apply (step[1](), step[2])
File
"mnt/redhat/comps install/6.2/i386/
misc/src/trees/hdimage//usr/lib/anac
onda/textw/packages.py", line 11, in
__call__
File "/tmp/updates/todo.py", line
467, in getCompList
self.comps=
self.method.readComps(self.hdList)
File "/tmp/updates/hardrive.py",
line 44, in readComps
'RedHat/base/comps', hdlist)
File "/usr/lib/anaconda/comps.py",
line 326, in __init__
self.readCompsFile(file,
self.packages)
File "/usr/lib/anaconda/comps.py"'
line 299, in readCompsFile
comp.addPackage(package[1])
File "/usr/lib/anaconda/comps.py",
line 46, in __getitem__
return self.packages[item]
KeyError: indexhtml

Comment 1 Jay Turner 2000-05-15 17:40:59 UTC
What type of installation were you performing and from where when you got this
message?

Comment 2 mr.me 2000-05-22 10:22:59 UTC
This problem occurs because of a corrupt indexhtml(andsoon).rpm on
ftp://ftp.redhat.com/pub/redhat/current/i386/RedHat/RPMS.
Solution: Download the indexhtml.rpm on /pub/redhat/redhat-6.2-(your language)
and everything will work fine.


Note You need to log in before you can comment on or make changes to this bug.