Bug 113730 - memory leak on refresh?
Summary: memory leak on refresh?
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: libuser (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-16 21:44 UTC by Norm Murray
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 08:01:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Norm Murray 2004-01-16 21:44:26 UTC
Description of problem:
apparent memory leak on refreshing user list

Version-Release number of selected component (if applicable):
redhat-config-users-1.1.18-1


How reproducible:
seems to be 100%

Steps to Reproduce:
Start redhat-config-users (probably shows more easily with a large
number of users, I'm using approx 4800 at the moment). Refresh. With
each refresh memory usage grows approx 40-60M

Comment 1 Brent Fox 2004-02-20 02:32:17 UTC
I'm guessing that this is probably a libuser issue.  Changing components.

Comment 2 Miloslav Trmač 2004-10-11 08:01:26 UTC
Should be much better in libuser-0.52.4-1, to appear in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.