Bug 113754 - adobe acrobat reader does not run
Summary: adobe acrobat reader does not run
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xpdf (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-17 06:36 UTC by Daemmon Hughes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-17 07:03:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daemmon Hughes 2004-01-17 06:36:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
This is actually not a problem with xpdf but I had to select a component .

I am not sure if this is the right place to report this type of bug
but here goes:

I installed the adobe acrobat reader.Installation went fine using the
install script that is provided with the distribution but when I try
to run the program it does not start:

[daemmon@localhost rpms]$ cd /usr/local/Acrobat5/
[daemmon@localhost Acrobat5]$ ./bin/acroread
Warning: charset "UTF-8" not supported, using "ISO8859-1".
Aborted


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.download
ftp://download.adobe.com/pub/adobe/acrobatreader/unix/5.x/linux-508.tar.gz
2.extract
3. ./INSTALL
4. cd /usr/local/Acrobat5/ (default install location)
    

Actual Results:  output:
Warning: charset "UTF-8" not supported, using "ISO8859-1".
Aborted

Expected Results:  application should start

Additional info:

Comment 1 Daemmon Hughes 2004-01-17 07:03:56 UTC
Found solution in Adobe forum:
 I also observe the following error upon starting Acrobat Reader 5:

$ /usr/local/Acrobat5/bin/acroread
$ Warning: charset "UTF-8" not supported, using "ISO8859-1".
$ Aborted

This is true whether I install the rpm or the tar.gz. Acrobat 4.05
works without problems. However, once I (accidentally) managed to
start it up (God knows how, I guess I clicked some pdf file). So it
works but on some RedHat 9 installs seems to be broken. But editing
the acroread file (/usr/local/Acrobat5/bin/acroread) as above
mentioned really works. After the line:

install_dir=/usr/local/Acrobat5/Reader

just insert these two line:

LANG=C
export LANG 



Note You need to log in before you can comment on or make changes to this bug.