Bug 113776 - Monitor goes blank after installation reboot when system tries to start X
Monitor goes blank after installation reboot when system tries to start X
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-17 15:06 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-09 19:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-01-17 15:06:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
I am unable to install Fedora Core 1 in graphical mode, since this
problem happens after the monitor is probed (even with option 'linux
skipddc'). Option 'linux text' and 'linux headless' allows me to
install  without any problems, until I reboot. The monitor goes blank
and machine fails to respond. Using the 'linux headles' option, I've
been able to try and reconfig XFree86 without much luck.

I'm using a Athlon XP 3000+, 1GB Ram System with a ATI Radeon 9200.

I expect it to be a monitor prob since it is unsupported. I use a Tiny
17" CRT Monitor and after several tech support emails, I have yet to
receive a reply to help me out.

I did get a out of range message a couple of times displaying the
values. VSync: 30-70 & HSync: 50-160 .. I have tried to use these
settings, but still unable to find a solution.

Any help is much welcomed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Everytime I boot up Fedora Core
    

Additional info:
Comment 1 Mike A. Harris 2004-10-09 19:30:35 EDT
Radeon 9200/9600/9800, and the Pro, SE, and XT variants of these
are now officially supported in Fedora Core 2 and later OS releases.

Once you've upgraded to Fedora Core 2 or later, this hardware should
be automatically detected and configured.  If you experience problems
with the "radeon" driver in Fedora Core 2, please file a bug report
in the X.Org bugtracker located at http://bugs.freedesktop.org in
the "xorg" component.

Setting status to "CURRENTRELEASE"



Note You need to log in before you can comment on or make changes to this bug.