Bug 11379 - Netscape 4.73 release for security problems in 4.72
Summary: Netscape 4.73 release for security problems in 4.72
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-12 08:38 UTC by p.jenner
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 18:11:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description p.jenner 2000-05-12 08:38:40 UTC
bugtraq reported that Netscape 4 up to including 4.72 has a security
problem with SSL connections (that could give people credit card details
via SSL secured shopping).  The bugtraq id is 1188.

Netscape have released Communicator 4.73 which solves the problem.

I would suggest that the Red Hat Netscape packages need upgrading to
version 4.73 to cover the problem.

Sorry if this is already in progress but I could not see another bugzilla
entry about it.


Note You need to log in before you can comment on or make changes to this bug.