Bug 113797 - Cannot start X server after using KDE desktop
Cannot start X server after using KDE desktop
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-18 04:19 EST by Kari Tammi
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-18 11:09:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kari Tammi 2004-01-18 04:19:18 EST
Hi

I've a problem with Red Hat 9: If I use KDE desktop, the desktop 
configation is somehow messed up and cannot be opened in the next 
boot. 

The following is reproducable in my computer:
1) Log in KDE
2) Shutdown
3) Boot again
4) Computer can't start X: "I cannot start X server"
5) Automatic configuration does not help

I'd like to have answer for two questions:
1) How to configure X again (I have installed everything again, 
because I did not find better solution)? 
2) How to fix the problem?

The computer is: Dell Optiplex GX100 with Intel Celeron 500 MHz, 128 
MB, Bios ver. A10, and integrated video card (Intel 810). 

Cheers, Kari
Comment 1 Mike A. Harris 2004-01-18 11:09:33 EST
Your report is that of a technical support request, and not an
XFree86 bug report.  We do not provide technical support via
bugzilla.  Please use one of the Red Hat mailing lists if you
require technical assistance in configuring your system or
troubleshooting a configuration problem.  redhat-list@redhat.com
or shrike-list@redhat.com are two forums which you may find useful
for this type of question.

Hope this helps.

Closing 'NOTABUG'

Note You need to log in before you can comment on or make changes to this bug.