Bug 113804 - network card not working 3c905
Summary: network card not working 3c905
Status: CLOSED DUPLICATE of bug 107389
Alias: None
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-18 16:12 UTC by Jack Sutton
Modified: 2015-03-05 01:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Sutton 2004-01-18 16:12:42 UTC
Description of problem:
Dell Laptop cpia 366 in a C dock 1.
Network card 3c905 (Boomerang) does not get IP, works fine in Redhat
9.1/all windows but not in Fedora ! Tried installing all updates.
Tried updating from working 9.1, tried new install of Fedora.
Card is reconised but can not be activated Error# Determining IP
information for eth0... failed.

Version-Release number of selected component (if applicable):
Fedora Core

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter van Egdom 2004-01-28 10:00:36 UTC
This is probably a known problem between Kudzu and the 3c59x module.

As a workaround try the following :

1. "su -" <enter root password>
2. "chkconfig --level 12345 kudzu off"
3. <reboot>

See Bugzilla Bug 107389 for details.

Comment 2 Jack Sutton 2004-01-28 13:34:27 UTC
After verifying that this works by rebooting and running ifconfig. I ran 
1. "su -" <enter root password>
2. "chkconfig --level 12345 kudzu on"
3. <reboot>
 hopefully turning kudzu ON- I think I want this on a laptop that gets
plugged into many diferent DOCKS.

On the reboot after turning kudzu back "ON" the 3c905 (Boomerang) card
came up as expected.

Thank you, NEWBIE

Comment 3 Jef Spaleta 2004-01-28 19:43:47 UTC

*** This bug has been marked as a duplicate of 107389 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:00:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.