Bug 1138377 - please build for epel7
Summary: please build for epel7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnulib
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mosaab Alzoubi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-04 16:45 UTC by Parag Nemade
Modified: 2014-10-09 19:58 UTC (History)
2 users (show)

Fixed In Version: gnulib-0-11.20140910git.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-09 19:58:30 UTC


Attachments (Terms of Use)

Description Parag Nemade 2014-09-04 16:45:18 UTC
Description of problem:
I don't have any package build requirement currently but good to have this package built in epel7 also. Please request new epel7 branch and build this package.

Comment 1 Mosaab Alzoubi 2014-09-13 10:46:35 UTC
I'll do SOON ^_^

Comment 2 Fedora Update System 2014-09-13 14:37:20 UTC
gnulib-0-10.20140910git.el7.1 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/gnulib-0-10.20140910git.el7.1

Comment 3 Fedora Update System 2014-09-20 21:54:33 UTC
gnulib-0-11.20140910git.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/gnulib-0-11.20140910git.el7

Comment 4 Fedora Update System 2014-09-25 00:18:59 UTC
gnulib-0-11.20140910git.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 5 Fedora Update System 2014-10-09 19:58:30 UTC
gnulib-0-11.20140910git.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.