Bug 1138529 - F21 Alpha TC6: cloud images fail to install (compose) due to incomplete kickstarts
Summary: F21 Alpha TC6: cloud images fail to install (compose) due to incomplete kicks...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Václav Pavlín
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F21AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2014-09-05 05:47 UTC by Dennis Gilmore
Modified: 2014-09-05 16:28 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-05 16:28:24 UTC
Type: Bug


Attachments (Terms of Use)

Description Dennis Gilmore 2014-09-05 05:47:06 UTC
Description of problem:

trying to build the cloud images is failing,  kickstarts that previously worked are failing, seemingly due to to anaconda failing to parse the kickstart and waiting  for input. 

full details in the TC6 logs 

http://koji.fedoraproject.org/koji/taskinfo?taskID=7528092
http://koji.fedoraproject.org/koji/taskinfo?taskID=7528093
http://koji.fedoraproject.org/koji/taskinfo?taskID=7528096

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Adam Williamson 2014-09-05 06:06:40 UTC
Well, I'm not sure it's anaconda, something seems to be significantly different in the kickstarts themselves. Compare and contrast the two .ks files in TC4 docker-base:

http://koji.fedoraproject.org/koji/taskinfo?taskID=7449181

with TC6:

http://koji.fedoraproject.org/koji/taskinfo?taskID=7528098

the TC6 ones look like stubs, like 2-3 lines long.

Comment 2 Dennis Gilmore 2014-09-05 16:28:24 UTC
okay, I found the bug. it was in the script that submitted the tasks. it ended up sending a mostly empty kickstart


Note You need to log in before you can comment on or make changes to this bug.