Bug 1138538 - Please branch ttembed for EPEL 7
Summary: Please branch ttembed for EPEL 7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ttembed
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Vobornik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1138537 (view as bug list)
Depends On:
Blocks: 1136051 1138536
TreeView+ depends on / blocked
 
Reported: 2014-09-05 06:27 UTC by Michel Alexandre Salim
Modified: 2014-09-27 18:42 UTC (History)
1 user (show)

Fixed In Version: ttembed-1.1-3.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-27 18:42:59 UTC


Attachments (Terms of Use)

Description Michel Alexandre Salim 2014-09-05 06:27:48 UTC
Description of problem:
ttembed is needed to build fontawesome-fonts (which is in turn needed to build ipython) for EPEL 7, but is not currently available for that platform.

I've rebuilt the current Rawhide spec without change on EPEL 7 and it works fine. I'd be happy to co-maintain / maintain that branch if the maintainers are not interested, let me know -- thanks!

Comment 1 Petr Vobornik 2014-09-10 13:41:10 UTC
*** Bug 1138537 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2014-09-10 14:38:11 UTC
ttembed-1.1-3.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/ttembed-1.1-3.el7

Comment 3 Fedora Update System 2014-09-11 20:30:04 UTC
ttembed-1.1-3.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 4 Fedora Update System 2014-09-27 18:42:59 UTC
ttembed-1.1-3.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.