Bug 113860 - cdredao needs kernel 2.6 ide-scsi module
cdredao needs kernel 2.6 ide-scsi module
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: cdrdao (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 11:22 EST by Péter, Soós
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-23 09:01:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Péter, Soós 2004-01-19 11:22:18 EST
Description of problem:
ide-scsi is disabled in kernel series 2.6 for Fedora Core. cdrecord
don't care it, but cdrdao (wich is part of the distribution) needs it.

Version-Release number of selected component (if applicable):
kernel-2.6.1-1.47

How reproducible:
Always

Steps to Reproduce:
1. Try to use cdrdao with an IDE cdrecorder with Fedora kernels 2.6.
    

Additional info:
Comment 1 Péter, Soós 2004-01-19 11:25:19 EST
$ ls -l /lib/modules/2.6.1-1.47/kernel/drivers/scsi/ide-scsi.ko
-rwxr--r--    1 root     root        21268 Jan 17 01:08
/lib/modules/2.6.1-1.43.1/kernel/drivers/scsi/ide-scsi.ko

I think the most modern large harddrives able to provide additionl ~21
KB space for this module.
Comment 2 Arjan van de Ven 2004-01-19 12:11:39 EST
no cdrdao does not need ide-scsi since ide-scsi can no longer be
really used for cdrom/cdr/cdrw.

cdrdao needs fixing to the new API instead.

Note You need to log in before you can comment on or make changes to this bug.