Bug 113866 - RFE: new version available
RFE: new version available
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript-fonts (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 11:46 EST by Moritz Barsnick
Modified: 2005-10-31 17:00 EST (History)
3 users (show)

See Also:
Fixed In Version: 8.11-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 18:09:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2004-01-19 11:46:30 EST
Description of problem:
A new version of ghostscript-fonts is available.

Version-Release number of selected component (if applicable):
ghostscript-fonts-5.50-9

How reproducible:
always

Steps to Reproduce:
1. http://www.ghostscript.com/article/44.html
2. http://prdownloads.sourceforge.
net/gs-fonts/ghostscript-fonts-std-8.11.tar.gz?download
3. rpm -q ghostscript-fonts
  
Actual results:
RedHat/Fedora delivers version "5.5". Version 8.11 is available. It 
is also GPL2 according to COPYING. There seem to be quite a few 
enhancements to hinting and cyrillic glyphs, perhaps they are of 
interest to RedHat/Fedora users.

Expected results:


Additional info:
Actually, version 6.0 and not 5.5 was current for quite a few years, 
RedHat always delivering 5.5. The two versions were identical, 
though.  ;-) SCNR
Comment 1 Tim Waugh 2004-01-19 12:22:05 EST
I've updated this package, and it should appear in rawhide tomorrow. 
Let's see if there are any complications.
Comment 2 Tim Waugh 2004-01-22 18:09:16 EST
Reverted -- see bug #99323.
Comment 3 Anders Kaseorg 2004-01-23 22:30:08 EST
For me, downgrading ghostscript-fonts from 8.11-1 to 5.50-10 causes
Mozilla to crash while starting. It can be fixed by installing 5.50-10
*twice* (downgrade then reinstall). I've reproduced this by upgrading
and downgrading again.
Comment 4 Tim Waugh 2004-01-24 11:42:32 EST
If it only affects rawhide it isn't something we'll fix.  Does
upgrading from FC1 to ghostscript-fonts-5.50-10 cause the problem?

Note You need to log in before you can comment on or make changes to this bug.