Bug 113870 - Cannot connect do ssh server from windows clients
Cannot connect do ssh server from windows clients
Status: CLOSED DUPLICATE of bug 114345
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-01-19 12:29 EST by bednar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description bednar 2004-01-19 12:29:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031202

Description of problem:
I cannot connect from windows client (Open SSH or Putty) to my Fedora
box. The connection form linux machines works good. In putty after
connection form unknown windows box the program asks if one is
accepting key fingerprint (or somethink like this:). Now the Putty
just waits without end. There are no requesters nor anything else. I
set sshd logging for maximum verbosity, but there are no trace of
conncetion from windows box in the logs. But I can connect (usig
Putty) form windows installed in vmware on my Fedora box.
The windows cllient still can connect to my old RedHat 7.2 ssh server.
I tried all combinations of SS1/2 and cipher alghoritms in Putty. I
also enabled the SSH1 and SS2 version of protocols in /etc/ssh/sshd.conf.
I tested it with disabled firewall on Fedora box.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run Putty on windows
2. Make a session to ssh (port 22) on Fedora box.


Actual Results:  See nothing. No texts, just black console.

Expected Results:  Request for accepting key and normal login.

Additional info:

Motherboard ASUS P4 P800 with Gigabit Ethernet card by 3Com. I
downloaded the NET driver form Asus site (www.asus.com) it's name is
3c2000.o. I use 2.4.22 2140-nptl-smp kernel on Pentiun 4 2,6 GHz HT.
Comment 1 bednar 2004-01-19 17:18:27 EST
What is more, I cannot connect to the Fedora box vncserver form
vncviewer in windows, while form another linux box it is not a problem.
Is it hidden hate of M$? Or maybe something else.
Comment 2 bednar 2004-01-30 18:58:08 EST

*** This bug has been marked as a duplicate of 114345 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.