Bug 113873 - Long list of users is un-usable
Long list of users is un-usable
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: nautilus (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 13:10 EST by Chris Kloiber
Modified: 2015-01-07 19:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 10:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Customer's screenshot. (100.36 KB, image/jpeg)
2004-01-19 13:10 EST, Chris Kloiber
no flags Details

  None (edit)
Description Chris Kloiber 2004-01-19 13:10:09 EST
Description of problem:

From web ticket # 279729.

Customer trying to use Red Hat Enterprise Linux 2.1's
redhat-config-users to manage their users. Unfortunatley the list of
users is too long, and the drop down window is too long and we can't
determine any method to scroll it.

As a workadound I showed the customer how to manage users from the
command line, but the customer finds this unacceptable for the long term.
Comment 1 Chris Kloiber 2004-01-19 13:10:44 EST
Created attachment 97104 [details]
Customer's screenshot.
Comment 2 Brent Fox 2004-01-19 14:47:40 EST
Are you certain that this is from redhat-config-users?  I don't recall
using a user drop-down menu in that manner.  It's hard to tell from
the screenshot which app is underneath.

If it is from redhat-config-users, the port to GTK2 in RHEL 3 will
take care of this problem because the long lists now automatically
have a scrollbar.  This doesn't help the AS2.1 user much since
upgrading to the redhat-config-users from RHEL 3 would require
upgrading GTK, pygtk, and probably lots of other stuff.
Comment 5 Chris Kloiber 2004-01-19 15:52:42 EST
The customer cannot use RHEL 3 due to an application requiring RHEL 2.1
Comment 6 Alexander Larsson 2004-01-20 04:02:36 EST
This is fixed in all versions of Nautilus based on gtk+ 2, i.e. RHEL3
and later. Its not likely to be fixed for RHEL 2.1, since this is very
old code that could be destabilized by such a change, and there are
other ways to change ownership of files.

Note You need to log in before you can comment on or make changes to this bug.