Bug 1138760 - EAP Ant Patch Deploy - Destination Group Selection Dropdown Not Working
Summary: EAP Ant Patch Deploy - Destination Group Selection Dropdown Not Working
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- Other
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ER04
: JON 3.3.0
Assignee: Libor Zoubek
QA Contact: Mike Foley
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: JON3-10, PRODMGT-544
TreeView+ depends on / blocked
 
Reported: 2014-09-05 15:04 UTC by Matt Mahoney
Modified: 2015-11-02 00:44 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-12-11 14:00:58 UTC


Attachments (Terms of Use)

Description Matt Mahoney 2014-09-05 15:04:22 UTC
Description of problem:
When selecting the destination Resource Group on the Bundle Deployment Wizard, the selection does not "stick" (i.e. can not select a group).

Version-Release number of selected component (if applicable):
JON 3.3

How reproducible:


Steps to Reproduce:
1. Deploy an Ant Bundle
2. Attempt to select a Resource Group, on the Bundle Deployment Wizard 
3.

Actual results:
The selected Resource Group does not stick.

Expected results:
The selected Resource Group should be selected.

Additional info:

Comment 4 Lukas Krejci 2014-09-26 13:58:54 UTC
I could not reproduce this in master. If this is still present in ER04, we can take a look at this.

The fact the this seems to work in master would suggest to me this is JON skin issue, hence reassigning to Libor.


Note You need to log in before you can comment on or make changes to this bug.