Bug 113884 - Timeout error occurred trying to start MySQL Daemon.
Timeout error occurred trying to start MySQL Daemon.
Status: CLOSED DUPLICATE of bug 108779
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Kim Ho
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 16:44 EST by Jonathan Eskritt
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Eskritt 2004-01-19 16:44:23 EST
Description of problem:
Mysql used to work for me through all redhat linux versions. When I
upgraded to fedora core it would no longer start up. I have tried
doing a fresh reinstall, but It still doesn't start.

When the init script is run (service msqld start) I get the error:

Timeout error occurred trying to start MySQL Daemon.
Starting MySQL:                                            [FAILED]

If I delete the /var/lib/mysql/mysql and /var/lib/mysql/test databases
(there is no socket), the startup script works until I set the root
user's password. After the  password is set, when I shut the database
down and start it up again I get the same error.

Version-Release number of selected component (if applicable):
mysql-3.23.58-4

How reproducible:
everytime
Comment 1 Miloslav Trmac 2004-01-20 04:34:17 EST
Duplicate of bug 108779.
Triage->Duplicate 108779.
Comment 2 Kim Ho 2004-01-20 08:47:50 EST
Please perform an up2date.

The updated script uses anonymous users. If you want to remove
anonymous users or use your own setup for pinging the server, you'll
have to make changes to the script.

*** This bug has been marked as a duplicate of 108779 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.