Bug 113891 - spamassassin dies at startup
spamassassin dies at startup
Status: CLOSED DUPLICATE of bug 112600
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 17:27 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 19:36:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-01-19 17:27:53 EST
Description of problem:
FC1 x86_64 test1 everything install

I get the following at startup:

spamd: Can't locate HTML/Parser.pm in @INC (@INC contains: ../lib
/usr/src/build/311522-x86_64/install//usr/lib/perl5/vendor_perl/5.8.1
/usr/lib64/perl5/5.8.1/x86_64-linux-thread-multi /usr/lib/perl5/5.8.1
/usr/lib64/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.1
/usr/lib/perl5/site_perl
/usr/lib64/perl5/vendor_perl/5.8.1/x86_64-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0
/usr/lib/perl5/vendor_perl) at
/usr/lib/perl5/vendor_perl/5.8.1/Mail/SpamAssassin/HTML.pm line 7.
spamd: BEGIN failed--compilation aborted at
/usr/lib/perl5/vendor_perl/5.8.1/Mail/SpamAssassin/HTML.pm line 7.
spamd: Compilation failed in require at
/usr/lib/perl5/vendor_perl/5.8.1/Mail/SpamAssassin/PerMsgStatus.pm
line 42.
spamd: BEGIN failed--compilation aborted at
/usr/lib/perl5/vendor_perl/5.8.1/Mail/SpamAssassin/PerMsgStatus.pm
line 42.
spamd: Compilation failed in require at
/usr/lib/perl5/vendor_perl/5.8.1/Mail/SpamAssassin.pm line 62.
spamd: BEGIN failed--compilation aborted at
/usr/lib/perl5/vendor_perl/5.8.1/Mail/SpamAssassin.pm line 62.
spamd: Compilation failed in require at /usr/bin/spamd line 33.
spamd: BEGIN failed--compilation aborted at /usr/bin/spamd line 33.
spamassassin: spamd startup failed
Comment 1 Miloslav Trmac 2004-01-20 04:32:56 EST
Probably a duplicate of bug 112600.
Comment 2 Warren Togami 2004-02-28 17:40:42 EST
Is this still an issue with FC1 + official updates?
Comment 3 Warren Togami 2004-02-29 01:26:22 EST
Arg... why didn't you folks talk to Justin about this?  Yes this is a
duplicate of bug 112600.


*** This bug has been marked as a duplicate of 112600 ***

Note You need to log in before you can comment on or make changes to this bug.