Bug 1138934 - [abrt] caribou: _dbus_abort(): caribou killed by SIGABRT
Summary: [abrt] caribou: _dbus_abort(): caribou killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi2-core
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:e0d5cb6bdae28ce27b5fd5832e0...
: 1138963 1145282 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-06 13:30 UTC by Mikhail
Modified: 2014-10-13 23:39 UTC (History)
39 users (show)

Fixed In Version: gnome-clocks-3.13.92-1.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-27 09:51:42 UTC


Attachments (Terms of Use)
File: backtrace (27.36 KB, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: cgroup (189 bytes, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: core_backtrace (10.78 KB, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: dso_list (9.04 KB, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: environ (996 bytes, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: maps (43.15 KB, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: open_fds (133 bytes, text/plain)
2014-09-06 13:30 UTC, Mikhail
no flags Details
File: proc_pid_status (913 bytes, text/plain)
2014-09-06 13:31 UTC, Mikhail
no flags Details
File: var_log_messages (913 bytes, text/plain)
2014-09-06 13:31 UTC, Mikhail
no flags Details
gdb coredump, bt full (10.68 KB, text/plain)
2014-09-16 23:32 UTC, Chris Murphy
no flags Details

Description Mikhail 2014-09-06 13:30:44 UTC
Version-Release number of selected component:
caribou-0.4.14-1.fc21

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/libexec/caribou
crash_function: _dbus_abort
executable:     /usr/libexec/caribou
kernel:         3.16.1-301.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            42

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _dbus_abort at dbus-sysdeps.c:91
 #3 _dbus_warn_check_failed at dbus-internals.c:275
 #4 dbus_pending_call_set_notify at dbus-pending-call.c:629
 #5 get_application at atspi-misc.c:251
 #6 _atspi_ref_accessible at atspi-misc.c:588
 #7 atspi_get_desktop at atspi-registry.c:71
 #8 handle_name_owner_changed at atspi-misc.c:382
 #9 process_deferred_message at atspi-misc.c:720
 #10 process_deferred_messages at atspi-misc.c:737
 #12 process_deferred_messages_callback at atspi-misc.c:749

Comment 1 Mikhail 2014-09-06 13:30:48 UTC
Created attachment 935005 [details]
File: backtrace

Comment 2 Mikhail 2014-09-06 13:30:49 UTC
Created attachment 935006 [details]
File: cgroup

Comment 3 Mikhail 2014-09-06 13:30:51 UTC
Created attachment 935007 [details]
File: core_backtrace

Comment 4 Mikhail 2014-09-06 13:30:52 UTC
Created attachment 935008 [details]
File: dso_list

Comment 5 Mikhail 2014-09-06 13:30:54 UTC
Created attachment 935009 [details]
File: environ

Comment 6 Mikhail 2014-09-06 13:30:55 UTC
Created attachment 935010 [details]
File: limits

Comment 7 Mikhail 2014-09-06 13:30:57 UTC
Created attachment 935011 [details]
File: maps

Comment 8 Mikhail 2014-09-06 13:30:59 UTC
Created attachment 935012 [details]
File: open_fds

Comment 9 Mikhail 2014-09-06 13:31:00 UTC
Created attachment 935013 [details]
File: proc_pid_status

Comment 10 Mikhail 2014-09-06 13:31:01 UTC
Created attachment 935014 [details]
File: var_log_messages

Comment 11 Bruno Roberto Zanuzzo 2014-09-06 18:00:18 UTC
Another user experienced a similar problem:

#steps:
1. install rpmfusion repositories;
2. update system;
3. restart system;
4. login with normal user.

#enviroment
I'm using fedora workstation TC6;
Linux localhost.localdomain 3.16.1-301.fc21.x86_64 #1 SMP Mon Aug 25 13:06:39 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
[xmrbrz@localhost ~]$ rpm -qa | grep caribou
caribou-gtk3-module-0.4.14-1.fc21.x86_64
caribou-gtk2-module-0.4.14-1.fc21.x86_64
caribou-0.4.14-1.fc21.x86_64
python-caribou-0.4.14-1.fc21.noarch

reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/libexec/caribou
crash_function: _dbus_abort
executable:     /usr/libexec/caribou
kernel:         3.16.1-301.fc21.x86_64
package:        caribou-0.4.14-1.fc21
reason:         caribou killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            42

Comment 12 Parag Nemade 2014-09-07 07:38:21 UTC
how can I reproduce this? I updated gnome megaupdate and restart the system. I was not having caribou enabled default. But after update, I did Screen Keyboard ON and tried to write using it successfully.

Comment 13 Michael Schwendt 2014-09-07 09:11:16 UTC
Another user experienced a similar problem:

ABRT notifies about this crash upon logging in.

reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/libexec/caribou
crash_function: _dbus_abort
executable:     /usr/libexec/caribou
kernel:         3.16.1-301.fc21.x86_64
package:        caribou-0.4.14-1.fc21
reason:         caribou killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            42

Comment 14 Michael Schwendt 2014-09-07 09:13:41 UTC
> how can I reproduce this?

Here I didn't do anything with it at all. It's not enabled within GNOME Shell. It crashes early when logging in from GDM.

Comment 15 Kalev Lember 2014-09-07 15:53:19 UTC
*** Bug 1138963 has been marked as a duplicate of this bug. ***

Comment 16 Kalev Lember 2014-09-07 16:33:47 UTC
Can someone test if http://koji.fedoraproject.org/koji/buildinfo?buildID=575676 fixes this, please?

Comment 17 Chris Murphy 2014-09-07 18:28:44 UTC
0.4.14-2.fc21 fixes it on i686

Comment 18 Kalev Lember 2014-09-07 18:34:36 UTC
Excellent, thanks for testing.

Comment 19 Bruno Roberto Zanuzzo 2014-09-07 18:45:17 UTC
I tested the x86_64 platform and also worked.

[xmrbrz@localhost ~]$ rpm -qa | grep caribou
python-caribou-0.4.14-2.fc21.noarch
caribou-debuginfo-0.4.14-2.fc21.x86_64
caribou-gtk2-module-0.4.14-2.fc21.x86_64
caribou-0.4.14-2.fc21.x86_64
caribou-devel-0.4.14-2.fc21.x86_64
caribou-gtk3-module-0.4.14-2.fc21.x86_64
caribou-antler-0.4.14-2.fc21.x86_64

Comment 20 Fedora Update System 2014-09-07 18:47:03 UTC
gnome-photos-3.13.91-1.fc21, tracker-1.1.4-2.fc21, caribou-0.4.14-2.fc21, adwaita-icon-theme-3.13.91-1.fc21, baobab-3.13.91-1.fc21, bijiben-3.13.91-1.fc21, control-center-3.13.91-1.fc21, eog-plugins-3.13.1-2.fc21, epiphany-3.13.90-1.fc21, evince-3.13.91-1.fc21, file-roller-3.13.91-1.fc21, gdk-pixbuf2-2.31.1-1.fc21, gdm-3.13.91-2.fc21, gjs-1.41.91-1.fc21, glib2-2.41.4-3.fc21, gnome-boxes-3.13.91-1.fc21, gnome-clocks-3.13.91-1.fc21, gnome-contacts-3.13.91-1.fc21, gnome-desktop3-3.13.91-1.fc21, gnome-devel-docs-3.13.91-1.fc21, gnome-documents-3.13.91-3.fc21, gnome-initial-setup-3.13.5-1.fc21, gnome-logs-3.13.91-1.fc21, gnome-mahjongg-3.13.91-1.fc21, gnome-maps-3.13.91-1.fc21, gnome-mines-3.13.91-1.fc21, gnome-nibbles-3.13.91-1.fc21, gnome-online-accounts-3.13.91-1.fc21, gnome-online-miners-3.13.91-1.fc21, gnome-packagekit-3.13.91-1.fc21, gnome-screenshot-3.13.90-2.gitcbdd3f5.fc21, gnome-settings-daemon-3.13.91-1.fc21, gnome-shell-3.13.91-1.fc21, gnome-shell-extensions-3.13.91-1.fc21, gnome-software-3.13.91-1.fc21, gnome-sound-recorder-3.13.91-1.fc21, gnome-system-monitor-3.13.91-1.fc21, gnome-tetravex-3.13.91-1.fc21, gnome-themes-standard-3.13.90-2.fc21, gnome-user-docs-3.13.91-1.fc21, gnome-weather-3.13.91-1.fc21, gobject-introspection-1.41.91-1.fc21, gsettings-desktop-schemas-3.13.92-1.fc21, gtk2-2.24.24-3.fc21, gtk3-3.13.8-1.fc21, gvfs-1.21.91-1.fc21, iagno-3.13.91-1.fc21, libappstream-glib-0.2.6-1.fc21, libgweather-3.13.91-1.fc21, libhif-0.1.3-1.fc21, libwnck3-3.4.9-1.fc21, lightsoff-3.13.91-1.fc21, mutter-3.13.91-1.fc21, nautilus-3.13.91-1.fc21, network-manager-applet-0.9.9.0-15.git20140424.fc21, orca-3.13.91-1.fc21, PackageKit-0.9.5-1.fc21, pango-1.36.7-1.fc21, pygobject3-3.13.91-1.fc21, quadrapassel-3.13.91-1.fc21, shared-mime-info-1.3-14.fc21, simple-scan-3.13.91-1.fc21, sound-juicer-3.13.91-1.fc21, tali-3.13.91-1.fc21, totem-3.13.92-1.fc21, vala-0.25.3-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/FEDORA-2014-10210/adwaita-icon-theme-3.13.91-1.fc21,baobab-3.13.91-1.fc21,bijiben-3.13.91-1.fc21,caribou-0.4.14-2.fc21,control-center-3.13.91-1.fc21,eog-plugins-3.13.1-2.fc21,epiphany-3.13.90-1.fc21,evince-3.13.91-1.fc21,file-roller-3.13.91-1.fc21,gdk-pixbuf2-2.31.1-1.fc21,gdm-3.13.91-2.fc21,gjs-1.41.91-1.fc21,glib2-2.41.4-3.fc21,gnome-boxes-3.13.91-1.fc21,gnome-clocks-3.13.91-1.fc21,gnome-contacts-3.13.91-1.fc21,gnome-desktop3-3.13.91-1.fc21,gnome-devel-docs-3.13.91-1.fc21,gnome-documents-3.13.91-3.fc21,gnome-initial-setup-3.13.5-1.fc21,gnome-logs-3.13.91-1.fc21,gnome-mahjongg-3.13.91-1.fc21,gnome-maps-3.13.91-1.fc21,gnome-mines-3.13.91-1.fc21,gnome-nibbles-3.13.91-1.fc21,gnome-online-accounts-3.13.91-1.fc21,gnome-online-miners-3.13.91-1.fc21,gnome-packagekit-3.13.91-1.fc21,gnome-screenshot-3.13.90-2.gitcbdd3f5.fc21,gnome-settings-daemon-3.13.91-1.fc21,gnome-shell-3.13.91-1.fc21,gnome-shell-extensions-3.13.91-1.fc21,gnome-software-3.13.91-1.fc21,gnome-sound-recorder-3.13.91-1.fc21,gnome-system-monitor-3.13.91-1.fc21,gnome-tetravex-3.13.91-1.fc21,gnome-themes-standard-3.13.90-2.fc21,gnome-user-docs-3.13.91-1.fc21,gnome-weather-3.13.91-1.fc21,gobject-introspection-1.41.91-1.fc21,gsettings-desktop-schemas-3.13.92-1.fc21,gtk2-2.24.24-3.fc21,gtk3-3.13.8-1.fc21,gvfs-1.21.91-1.fc21,iagno-3.13.91-1.fc21,libappstream-glib-0.2.6-1.fc21,libgweather-3.13.91-1.fc21,libhif-0.1.3-1.fc21,libwnck3-3.4.9-1.fc21,lightsoff-3.13.91-1.fc21,mutter-3.13.91-1.fc21,nautilus-3.13.91-1.fc21,network-manager-applet-0.9.9.0-15.git20140424.fc21,orca-3.13.91-1.fc21,PackageKit-0.9.5-1.fc21,pango-1.36.7-1.fc21,pygobject3-3.13.91-1.fc21,quadrapassel-3.13.91-1.fc21,shared-mime-info-1.3-14.fc21,simple-scan-3.13.91-1.fc21,sound-juicer-3.13.91-1.fc21,tali-3.13.91-1.fc21,totem-3.13.92-1.fc21,vala-0.25.3-1.fc21,gnome-photos-3.13.91-1.fc21,tracker-1.1.4-2.fc21

Comment 21 Fedora Update System 2014-09-08 16:09:02 UTC
Package gnome-photos-3.13.91-1.fc21, tracker-1.1.4-2.fc21, caribou-0.4.14-2.fc21, clutter-gtk-1.5.4-2.fc21, adwaita-icon-theme-3.13.91-1.fc21, baobab-3.13.91-1.fc21, bijiben-3.13.91-1.fc21, control-center-3.13.91-1.fc21, eog-plugins-3.13.1-2.fc21, epiphany-3.13.90-1.fc21, evince-3.13.91-1.fc21, file-roller-3.13.91-1.fc21, gdk-pixbuf2-2.31.1-1.fc21, gdm-3.13.91-2.fc21, gjs-1.41.91-1.fc21, glib2-2.41.4-3.fc21, gnome-boxes-3.13.91-1.fc21, gnome-clocks-3.13.91-1.fc21, gnome-contacts-3.13.91-1.fc21, gnome-desktop3-3.13.91-1.fc21, gnome-devel-docs-3.13.91-1.fc21, gnome-documents-3.13.91-3.fc21, gnome-initial-setup-3.13.5-1.fc21, gnome-logs-3.13.91-1.fc21, gnome-mahjongg-3.13.91-1.fc21, gnome-maps-3.13.91-1.fc21, gnome-mines-3.13.91-1.fc21, gnome-nibbles-3.13.91-1.fc21, gnome-online-accounts-3.13.91-1.fc21, gnome-online-miners-3.13.91-1.fc21, gnome-packagekit-3.13.91-1.fc21, gnome-screenshot-3.13.90-2.gitcbdd3f5.fc21, gnome-settings-daemon-3.13.91-1.fc21, gnome-shell-3.13.91-1.fc21, gnome-shell-extensions-3.13.91-1.fc21, gnome-software-3.13.91-1.fc21, gnome-sound-recorder-3.13.91-1.fc21, gnome-system-monitor-3.13.91-1.fc21, gnome-tetravex-3.13.91-1.fc21, gnome-themes-standard-3.13.90-2.fc21, gnome-user-docs-3.13.91-1.fc21, gnome-weather-3.13.91-1.fc21, gobject-introspection-1.41.91-1.fc21, gsettings-desktop-schemas-3.13.92-1.fc21, gtk2-2.24.24-3.fc21, gtk3-3.13.8-1.fc21, gvfs-1.21.91-1.fc21, iagno-3.13.91-1.fc21, libappstream-glib-0.2.6-1.fc21, libgweather-3.13.91-1.fc21, libhif-0.1.3-1.fc21, libwnck3-3.4.9-1.fc21, lightsoff-3.13.91-1.fc21, mutter-3.13.91-1.fc21, nautilus-3.13.91-1.fc21, network-manager-applet-0.9.9.0-15.git20140424.fc21, orca-3.13.91-1.fc21, PackageKit-0.9.5-1.fc21, pango-1.36.7-1.fc21, pygobject3-3.13.91-1.fc21, quadrapassel-3.13.91-1.fc21, shared-mime-info-1.3-14.fc21, simple-scan-3.13.91-1.fc21, sound-juicer-3.13.91-1.fc21, tali-3.13.91-1.fc21, totem-3.13.92-1.fc21, vala-0.25.3-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-photos-3.13.91-1.fc21 tracker-1.1.4-2.fc21 caribou-0.4.14-2.fc21 clutter-gtk-1.5.4-2.fc21 adwaita-icon-theme-3.13.91-1.fc21 baobab-3.13.91-1.fc21 bijiben-3.13.91-1.fc21 control-center-3.13.91-1.fc21 eog-plugins-3.13.1-2.fc21 epiphany-3.13.90-1.fc21 evince-3.13.91-1.fc21 file-roller-3.13.91-1.fc21 gdk-pixbuf2-2.31.1-1.fc21 gdm-3.13.91-2.fc21 gjs-1.41.91-1.fc21 glib2-2.41.4-3.fc21 gnome-boxes-3.13.91-1.fc21 gnome-clocks-3.13.91-1.fc21 gnome-contacts-3.13.91-1.fc21 gnome-desktop3-3.13.91-1.fc21 gnome-devel-docs-3.13.91-1.fc21 gnome-documents-3.13.91-3.fc21 gnome-initial-setup-3.13.5-1.fc21 gnome-logs-3.13.91-1.fc21 gnome-mahjongg-3.13.91-1.fc21 gnome-maps-3.13.91-1.fc21 gnome-mines-3.13.91-1.fc21 gnome-nibbles-3.13.91-1.fc21 gnome-online-accounts-3.13.91-1.fc21 gnome-online-miners-3.13.91-1.fc21 gnome-packagekit-3.13.91-1.fc21 gnome-screenshot-3.13.90-2.gitcbdd3f5.fc21 gnome-settings-daemon-3.13.91-1.fc21 gnome-shell-3.13.91-1.fc21 gnome-shell-extensions-3.13.91-1.fc21 gnome-software-3.13.91-1.fc21 gnome-sound-recorder-3.13.91-1.fc21 gnome-system-monitor-3.13.91-1.fc21 gnome-tetravex-3.13.91-1.fc21 gnome-themes-standard-3.13.90-2.fc21 gnome-user-docs-3.13.91-1.fc21 gnome-weather-3.13.91-1.fc21 gobject-introspection-1.41.91-1.fc21 gsettings-desktop-schemas-3.13.92-1.fc21 gtk2-2.24.24-3.fc21 gtk3-3.13.8-1.fc21 gvfs-1.21.91-1.fc21 iagno-3.13.91-1.fc21 libappstream-glib-0.2.6-1.fc21 libgweather-3.13.91-1.fc21 libhif-0.1.3-1.fc21 libwnck3-3.4.9-1.fc21 lightsoff-3.13.91-1.fc21 mutter-3.13.91-1.fc21 nautilus-3.13.91-1.fc21 network-manager-applet-0.9.9.0-15.git20140424.fc21 orca-3.13.91-1.fc21 PackageKit-0.9.5-1.fc21 pango-1.36.7-1.fc21 pygobject3-3.13.91-1.fc21 quadrapassel-3.13.91-1.fc21 shared-mime-info-1.3-14.fc21 simple-scan-3.13.91-1.fc21 sound-juicer-3.13.91-1.fc21 tali-3.13.91-1.fc21 totem-3.13.92-1.fc21 vala-0.25.3-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-10210/adwaita-icon-theme-3.13.91-1.fc21,baobab-3.13.91-1.fc21,bijiben-3.13.91-1.fc21,caribou-0.4.14-2.fc21,control-center-3.13.91-1.fc21,eog-plugins-3.13.1-2.fc21,epiphany-3.13.90-1.fc21,evince-3.13.91-1.fc21,file-roller-3.13.91-1.fc21,gdk-pixbuf2-2.31.1-1.fc21,gdm-3.13.91-2.fc21,gjs-1.41.91-1.fc21,glib2-2.41.4-3.fc21,gnome-boxes-3.13.91-1.fc21,gnome-clocks-3.13.91-1.fc21,gnome-contacts-3.13.91-1.fc21,gnome-desktop3-3.13.91-1.fc21,gnome-devel-docs-3.13.91-1.fc21,gnome-documents-3.13.91-3.fc21,gnome-initial-setup-3.13.5-1.fc21,gnome-logs-3.13.91-1.fc21,gnome-mahjongg-3.13.91-1.fc21,gnome-maps-3.13.91-1.fc21,gnome-mines-3.13.91-1.fc21,gnome-nibbles-3.13.91-1.fc21,gnome-online-accounts-3.13.91-1.fc21,gnome-online-miners-3.13.91-1.fc21,gnome-packagekit-3.13.91-1.fc21,gnome-screenshot-3.13.90-2.gitcbdd3f5.fc21,gnome-settings-daemon-3.13.91-1.fc21,gnome-shell-3.13.91-1.fc21,gnome-shell-extensions-3.13.91-1.fc21,gnome-software-3.13.91-1.fc21,gnome-sound-recorder-3.13.91-1.fc21,gnome-system-monitor-3.13.91-1.fc21,gnome-tetravex-3.13.91-1.fc21,gnome-themes-standard-3.13.90-2.fc21,gnome-user-docs-3.13.91-1.fc21,gnome-weather-3.13.91-1.fc21,gobject-introspection-1.41.91-1.fc21,gsettings-desktop-schemas-3.13.92-1.fc21,gtk2-2.24.24-3.fc21,gtk3-3.13.8-1.fc21,gvfs-1.21.91-1.fc21,iagno-3.13.91-1.fc21,libappstream-glib-0.2.6-1.fc21,libgweather-3.13.91-1.fc21,libhif-0.1.3-1.fc21,libwnck3-3.4.9-1.fc21,lightsoff-3.13.91-1.fc21,mutter-3.13.91-1.fc21,nautilus-3.13.91-1.fc21,network-manager-applet-0.9.9.0-15.git20140424.fc21,orca-3.13.91-1.fc21,PackageKit-0.9.5-1.fc21,pango-1.36.7-1.fc21,pygobject3-3.13.91-1.fc21,quadrapassel-3.13.91-1.fc21,shared-mime-info-1.3-14.fc21,simple-scan-3.13.91-1.fc21,sound-juicer-3.13.91-1.fc21,tali-3.13.91-1.fc21,totem-3.13.92-1.fc21,vala-0.25.3-1.fc21,gnome-photos-3.13.91-1.fc21,tracker-1.1.4-2.fc21,clutter-gtk-1.5.4-2.fc21
then log in and leave karma (feedback).

Comment 22 Michael Chapman 2014-09-09 01:11:49 UTC
(In reply to Kalev Lember from comment #16)
> Can someone test if
> http://koji.fedoraproject.org/koji/buildinfo?buildID=575676 fixes this,
> please?

I still hit this bug even while running that version (on x86_64). The crash was reported immediately upon login. I don't have the on-screen keyboard enabled at all, as far as I can tell.

Comment 23 Michael Schwendt 2014-09-09 16:48:24 UTC
It just happened again with ABRT telling:

> --- Running report_uReport ---
> A bug was already filed about this problem:
> Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=1138934

# rpm -qa|grep caribou
caribou-gtk2-module-0.4.14-2.fc21.x86_64
caribou-0.4.14-2.fc21.x86_64
caribou-gtk3-module-0.4.14-2.fc21.x86_64
python-caribou-0.4.14-2.fc21.noarch

Comment 24 Fedora Update System 2014-09-10 02:46:09 UTC
gnome-photos-3.13.91-1.fc21, tracker-1.1.4-2.fc21, caribou-0.4.14-2.fc21, clutter-gtk-1.5.4-2.fc21, adwaita-icon-theme-3.13.91-1.fc21, baobab-3.13.91-1.fc21, bijiben-3.13.91-1.fc21, control-center-3.13.91-1.fc21, eog-plugins-3.13.1-2.fc21, epiphany-3.13.90-1.fc21, evince-3.13.91-1.fc21, file-roller-3.13.91-1.fc21, gdk-pixbuf2-2.31.1-1.fc21, gdm-3.13.91-2.fc21, gjs-1.41.91-1.fc21, glib2-2.41.4-3.fc21, gnome-boxes-3.13.91-1.fc21, gnome-clocks-3.13.91-1.fc21, gnome-contacts-3.13.91-1.fc21, gnome-desktop3-3.13.91-1.fc21, gnome-devel-docs-3.13.91-1.fc21, gnome-documents-3.13.91-3.fc21, gnome-initial-setup-3.13.5-1.fc21, gnome-logs-3.13.91-1.fc21, gnome-mahjongg-3.13.91-1.fc21, gnome-maps-3.13.91-1.fc21, gnome-mines-3.13.91-1.fc21, gnome-nibbles-3.13.91-1.fc21, gnome-online-accounts-3.13.91-1.fc21, gnome-online-miners-3.13.91-1.fc21, gnome-packagekit-3.13.91-1.fc21, gnome-screenshot-3.13.90-2.gitcbdd3f5.fc21, gnome-settings-daemon-3.13.91-1.fc21, gnome-shell-3.13.91-1.fc21, gnome-shell-extensions-3.13.91-1.fc21, gnome-software-3.13.91-1.fc21, gnome-sound-recorder-3.13.91-1.fc21, gnome-system-monitor-3.13.91-1.fc21, gnome-tetravex-3.13.91-1.fc21, gnome-themes-standard-3.13.90-2.fc21, gnome-user-docs-3.13.91-1.fc21, gnome-weather-3.13.91-1.fc21, gobject-introspection-1.41.91-1.fc21, gsettings-desktop-schemas-3.13.92-1.fc21, gtk2-2.24.24-3.fc21, gtk3-3.13.8-1.fc21, gvfs-1.21.91-1.fc21, iagno-3.13.91-1.fc21, libappstream-glib-0.2.6-1.fc21, libgweather-3.13.91-1.fc21, libhif-0.1.3-1.fc21, libwnck3-3.4.9-1.fc21, lightsoff-3.13.91-1.fc21, mutter-3.13.91-1.fc21, nautilus-3.13.91-1.fc21, network-manager-applet-0.9.9.0-15.git20140424.fc21, orca-3.13.91-1.fc21, PackageKit-0.9.5-1.fc21, pango-1.36.7-1.fc21, pygobject3-3.13.91-1.fc21, quadrapassel-3.13.91-1.fc21, shared-mime-info-1.3-14.fc21, simple-scan-3.13.91-1.fc21, sound-juicer-3.13.91-1.fc21, tali-3.13.91-1.fc21, totem-3.13.92-1.fc21, vala-0.25.3-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 25 Kalev Lember 2014-09-11 23:58:20 UTC
Reopening; multiple reports of the crash still happening with caribou-0.4.14-2.fc21.

Comment 26 Daiki Ueno 2014-09-12 01:51:36 UTC
Since the crash is in libatspi, I asked the at-spi2-core maintainer for help, which ended up with:

https://git.gnome.org/browse/at-spi2-core/commit/?id=54d3b53515eb2ddbef32ad12446bd8c9fd731c3f
https://git.gnome.org/browse/at-spi2-core/commit/?id=e49a52f124d7e10f3ae1ba8e2a6d7a50532de0f0

I've confirmed that those two commits fixed the crash, even with caribou-0.4.14-1 (which can reproduce it more reliably than -2).

Here is a scratch build for testing:
http://koji.fedoraproject.org/koji/taskinfo?taskID=7570083

Comment 27 Chris Murphy 2014-09-12 18:01:03 UTC
Well I'm getting a crash now with caribou-0.4.14-2.fc21.i686 that abrt is picking up but won't file. But it did send /var/tmp/ccpp-2014-09-12-11:54:54-1198.tar.gz to the retrace server.

Sep 12 11:54:44 localhost.localdomain gnome-session[675]: gnome-session[675]: WARNING: Could not parse desktop file caribou-autostart.desktop or it references a not found TryExec binary
Sep 12 11:54:44 localhost.localdomain gnome-session[675]: WARNING: Could not parse desktop file caribou-autostart.desktop or it references a not found TryExec binary
Sep 12 11:54:54 localhost.localdomain abrt-hook-ccpp[1351]: Saved core dump of pid 1198 (/usr/libexec/caribou) to /var/tmp/abrt/ccpp-2014-09-12-11:54:54-1198 (37089280 bytes)
[User Logs]:
Sep 12 11:54:44 localhost.localdomain gnome-session[675]: gnome-session[675]: WARNING: Could not parse desktop file caribou-autostart.desktop or it references a not found TryExec binary
Sep 12 11:54:44 localhost.localdomain gnome-session[675]: WARNING: Could not parse desktop file caribou-autostart.desktop or it references a not found TryExec binary

Comment 28 Kalev Lember 2014-09-13 10:44:03 UTC
(In reply to Chris Murphy from comment #27)
> Sep 12 11:54:44 localhost.localdomain gnome-session[675]: WARNING: Could not
> parse desktop file caribou-autostart.desktop or it references a not found
> TryExec binary

I filed this upstream at https://bugzilla.gnome.org/show_bug.cgi?id=736612

Comment 29 Parag Nemade 2014-09-16 07:58:58 UTC
Please test new caribou-0.4.15 build from http://koji.fedoraproject.org/koji/buildinfo?buildID=577903

Comment 30 Fabio Valentini 2014-09-16 08:14:09 UTC
I can confirm that caribou still crashes with the koji build from http://koji.fedoraproject.org/koji/buildinfo?buildID=577903.

What is interesting is that in a user session the screen keyboard randomly pops up when giving focus to input fields, but this only happens under high load and / or when gnome-shell is memory-leaking (again ...)

Comment 31 Chris Murphy 2014-09-16 23:32:12 UTC
Created attachment 938256 [details]
gdb coredump, bt full

It crashes for me on login as well, on x86_64. gdb asks for some debuginfos that can't be found or installed, so this bt may not be useful.

Comment 32 Daiki Ueno 2014-09-17 01:24:26 UTC
Well, see comment 26.  What you might want to check is at-spi2-core, not caribou.
http://koji.fedoraproject.org/koji/taskinfo?taskID=7570083

Comment 33 Jakub Filak 2014-09-17 18:23:58 UTC
I updated at-spi2-core as suggested in comment #32 and I'm getting the following log lines:

gdm[2657]: GLib-GIO: g_dbus_interface_skeleton_unexport: assertion 'interface_->priv->connections != NULL' failed
org.a11y.Bus[2697]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting. 
org.a11y.atspi.Registry[2705]: ** (at-spi2-registryd:2709): WARNING **: Failed to send session response The connection is closed
org.a11y.atspi.Registry[2705]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 0). Exiting.
org.gtk.vfs.Daemon[2697]: A connection to the bus can't be made
ca.desrt.dconf[2697]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
org.gtk.Private.UDisks2VolumeMonitor[2697]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
org.gtk.vfs.Daemon[2697]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
org.gnome.Caribou.Daemon[2697]: ** (caribou:2806): WARNING **: daemon.vala:186: can't hide keyboard: The connection is closed
org.gnome.Caribou.Daemon[2697]: ** (caribou:2806): WARNING **: daemon.vala:192: can't deregister event listeners: Connection is closed
org.gnome.Caribou.Daemon[2697]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting. 
org.freedesktop.IBus[2697]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.

Comment 34 Fedora Update System 2014-09-17 19:35:11 UTC
accerciser-3.13.92-1.fc21,anjuta-3.13.92-1.fc21,appstream-0.7.1-1.fc21,appstream-data-21-13.fc21,at-spi2-core-2.13.92-1.fc21,bijiben-3.13.92-1.fc21,brasero-3.11.4-2.fc21,caribou-0.4.15-1.fc21,cheese-3.13.92-1.fc21,clutter-1.19.10-1.fc21,colord-1.2.3-2.fc21,colorhug-client-0.2.2-1.fc21,control-center-3.13.92-1.fc21,devhelp-3.13.92-1.fc21,empathy-3.12.6-1.fc21,eog-3.13.92-1.fc21,eog-plugins-3.13.92-1.fc21,epiphany-3.13.91-1.fc21,evince-3.13.92-1.fc21,file-roller-3.13.92-1.fc21,five-or-more-3.13.92-1.fc21,folks-0.10.0-1.fc21,four-in-a-row-3.13.92-1.fc21,gcr-3.13.91-2.fc21,gdm-3.13.92-1.fc21,glib2-2.41.5-1.fc21,glibmm24-2.41.4-1.fc21,glib-networking-2.41.92-1.fc21,gnome-backgrounds-3.13.92-1.fc21,gnome-boxes-3.13.92-1.fc21,gnome-calculator-3.13.92-1.fc21,gnome-chess-3.13.92-1.fc21,gnome-contacts-3.13.92-1.fc21,gnome-desktop3-3.13.92-1.fc21,gnome-devel-docs-3.13.92-1.fc21,gnome-documents-3.13.92-1.fc21,gnome-initial-setup-3.13.7-1.fc21,gnome-keyring-3.13.91-1.fc21,gnome-logs-3.13.92-1.fc21,gnome-mahjongg-3.13.92-1.fc21,gnome-maps-3.13.92-1.fc21,gnome-mines-3.13.92-1.fc21,gnome-music-3.13.92-1.fc21,gnome-nibbles-3.13.92-1.fc21,gnome-online-accounts-3.13.92-1.fc21,gnome-packagekit-3.13.92-1.fc21,gnome-photos-3.13.92-1.fc21,gnome-robots-3.13.92-1.fc21,gnome-screenshot-3.13.92-1.fc21,gnome-settings-daemon-3.13.92-1.fc21,gnome-shell-3.13.92-1.fc21,gnome-shell-extensions-3.13.92-1.fc21,gnome-software-3.13.92-2.fc21,gnome-sound-recorder-3.14-1.fc21,gnome-sudoku-3.13.92-1.fc21,gnome-system-monitor-3.13.92-1.fc21,gnome-terminal-3.13.92-1.fc21,gnome-tetravex-3.13.92-1.fc21,gnome-user-docs-3.13.92-1.fc21,gnome-user-share-3.13.91-1.fc21,gnome-weather-3.13.92-1.fc21,gtk3-3.13.9-1.fc21,gtkmm30-3.13.8-1.fc21,gtksourceview3-3.13.91-1.fc21,gvfs-1.21.92-1.fc21,hitori-3.13.92-1.fc21,inkscape-0.48.5-2.fc21,libgdl-3.13.92-1.fc21,libgee-0.15.92-1.fc21,libgexiv2-0.10.2-1.fc21,libgit2-glib-0.0.22-1.fc21,libgweather-3.13.92-1.fc21,libhif-0.1.4-1.fc21,libinput-0.6.0-2.fc21,librsvg2-2.40.4-1.fc21,libsecret-0.18-5.fc21,libsigc++20-2.4.0-1.fc21,libsoup-2.47.92-1.fc21,lightsoff-3.13.92-1.fc21,mm-common-0.9.7-1.fc21,mutter-3.13.92-1.fc21.1,nautilus-3.13.92-1.fc21,PackageKit-1.0.0-2.fc21,polari-3.13.92-1.fc21,pygobject3-3.13.92-1.fc21,quadrapassel-3.13.92-1.fc21,simple-scan-3.13.92-1.fc21,sound-juicer-3.13.92-1.fc21,swell-foop-3.13.92-1.fc21,tali-3.13.92-1.fc21,vala-0.25.4-1.fc21,vinagre-3.13.92-1.fc21,vte291-0.38.0-1.fc21,weston-1.5.91-2.fc21,xorg-x11-drv-libinput-0.1.2-3.fc21,yelp-3.13.92-1.fc21,yelp-xsl-3.13.92-1.fc21,zenity-3.13.92-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/accerciser-3.13.92-1.fc21,anjuta-3.13.92-1.fc21,appstream-0.7.1-1.fc21,appstream-data-21-13.fc21,at-spi2-core-2.13.92-1.fc21,bijiben-3.13.92-1.fc21,brasero-3.11.4-2.fc21,caribou-0.4.15-1.fc21,cheese-3.13.92-1.fc21,clutter-1.19.10-1.fc21,colord-1.2.3-2.fc21,colorhug-client-0.2.2-1.fc21,control-center-3.13.92-1.fc21,devhelp-3.13.92-1.fc21,empathy-3.12.6-1.fc21,eog-3.13.92-1.fc21,eog-plugins-3.13.92-1.fc21,epiphany-3.13.91-1.fc21,evince-3.13.92-1.fc21,file-roller-3.13.92-1.fc21,five-or-more-3.13.92-1.fc21,folks-0.10.0-1.fc21,four-in-a-row-3.13.92-1.fc21,gcr-3.13.91-2.fc21,gdm-3.13.92-1.fc21,glib2-2.41.5-1.fc21,glibmm24-2.41.4-1.fc21,glib-networking-2.41.92-1.fc21,gnome-backgrounds-3.13.92-1.fc21,gnome-boxes-3.13.92-1.fc21,gnome-calculator-3.13.92-1.fc21,gnome-chess-3.13.92-1.fc21,gnome-contacts-3.13.92-1.fc21,gnome-desktop3-3.13.92-1.fc21,gnome-devel-docs-3.13.92-1.fc21,gnome-documents-3.13.92-1.fc21,gnome-initial-setup-3.13.7-1.fc21,gnome-keyring-3.13.91-1.fc21,gnome-logs-3.13.92-1.fc21,gnome-mahjongg-3.13.92-1.fc21,gnome-maps-3.13.92-1.fc21,gnome-mines-3.13.92-1.fc21,gnome-music-3.13.92-1.fc21,gnome-nibbles-3.13.92-1.fc21,gnome-online-accounts-3.13.92-1.fc21,gnome-packagekit-3.13.92-1.fc21,gnome-photos-3.13.92-1.fc21,gnome-robots-3.13.92-1.fc21,gnome-screenshot-3.13.92-1.fc21,gnome-settings-daemon-3.13.92-1.fc21,gnome-shell-3.13.92-1.fc21,gnome-shell-extensions-3.13.92-1.fc21,gnome-software-3.13.92-2.fc21,gnome-sound-recorder-3.14-1.fc21,gnome-sudoku-3.13.92-1.fc21,gnome-system-monitor-3.13.92-1.fc21,gnome-terminal-3.13.92-1.fc21,gnome-tetravex-3.13.92-1.fc21,gnome-user-docs-3.13.92-1.fc21,gnome-user-share-3.13.91-1.fc21,gnome-weather-3.13.92-1.fc21,gtk3-3.13.9-1.fc21,gtkmm30-3.13.8-1.fc21,gtksourceview3-3.13.91-1.fc21,gvfs-1.21.92-1.fc21,hitori-3.13.92-1.fc21,inkscape-0.48.5-2.fc21,libgdl-3.13.92-1.fc21,libgee-0.15.92-1.fc21,libgexiv2-0.10.2-1.fc21,libgit2-glib-0.0.22-1.fc21,libgweather-3.13.92-1.fc21,libhif-0.1.4-1.fc21,libinput-0.6.0-2.fc21,librsvg2-2.40.4-1.fc21,libsecret-0.18-5.fc21,libsigc++20-2.4.0-1.fc21,libsoup-2.47.92-1.fc21,lightsoff-3.13.92-1.fc21,mm-common-0.9.7-1.fc21,mutter-3.13.92-1.fc21.1,nautilus-3.13.92-1.fc21,PackageKit-1.0.0-2.fc21,polari-3.13.92-1.fc21,pygobject3-3.13.92-1.fc21,quadrapassel-3.13.92-1.fc21,simple-scan-3.13.92-1.fc21,sound-juicer-3.13.92-1.fc21,swell-foop-3.13.92-1.fc21,tali-3.13.92-1.fc21,vala-0.25.4-1.fc21,vinagre-3.13.92-1.fc21,vte291-0.38.0-1.fc21,weston-1.5.91-2.fc21,xorg-x11-drv-libinput-0.1.2-3.fc21,yelp-3.13.92-1.fc21,yelp-xsl-3.13.92-1.fc21,zenity-3.13.92-1.fc21

Comment 35 Kalev Lember 2014-09-17 19:43:33 UTC
(In reply to Daiki Ueno from comment #26)
> Since the crash is in libatspi, I asked the at-spi2-core maintainer for
> help, which ended up with:
> 
> https://git.gnome.org/browse/at-spi2-core/commit/
> ?id=54d3b53515eb2ddbef32ad12446bd8c9fd731c3f
> https://git.gnome.org/browse/at-spi2-core/commit/
> ?id=e49a52f124d7e10f3ae1ba8e2a6d7a50532de0f0
> 
> I've confirmed that those two commits fixed the crash, even with
> caribou-0.4.14-1 (which can reproduce it more reliably than -2).

These two fixes are in the at-spi2-core-2.13.92-1.fc21 build linked above.


(In reply to Chris Murphy from comment #27)
> Sep 12 11:54:44 localhost.localdomain gnome-session[675]: WARNING: Could not
> parse desktop file caribou-autostart.desktop or it references a not found
> TryExec binary

This should be fixed with the gdm-3.13.92-1.fc21 build.


Please wait for the 3.13.92 update to hit updates-testing and see if it improves things. Thanks.

Comment 36 Fedora Update System 2014-09-19 17:45:35 UTC
Package gnome-clocks-3.13.92-1.fc21, gnome-dictionary-3.13.92-3.fc21, libchamplain-0.12.9-1.fc21, libgdata-0.16.0-1.fc21, orca-3.13.92-1.fc21, accerciser-3.13.92-1.fc21, anjuta-3.13.92-1.fc21, appstream-0.7.1-1.fc21, appstream-data-21-13.fc21, at-spi2-core-2.13.92-1.fc21, bijiben-3.13.92-1.fc21, brasero-3.11.4-2.fc21, caribou-0.4.15-1.fc21, cheese-3.13.92-1.fc21, clutter-1.19.10-1.fc21, colord-1.2.3-2.fc21, colorhug-client-0.2.2-1.fc21, control-center-3.13.92-1.fc21, devhelp-3.13.92-1.fc21, empathy-3.12.6-1.fc21, eog-3.13.92-1.fc21, eog-plugins-3.13.92-1.fc21, epiphany-3.13.91-1.fc21, evince-3.13.92-1.fc21, file-roller-3.13.92-1.fc21, five-or-more-3.13.92-1.fc21, folks-0.10.0-1.fc21, four-in-a-row-3.13.92-1.fc21, gcr-3.13.91-2.fc21, gdm-3.13.92-1.fc21, glib2-2.41.5-1.fc21, glibmm24-2.41.4-1.fc21, glib-networking-2.41.92-1.fc21, gnome-backgrounds-3.13.92-1.fc21, gnome-boxes-3.13.92-1.fc21, gnome-calculator-3.13.92-1.fc21, gnome-chess-3.13.92-1.fc21, gnome-contacts-3.13.92-1.fc21, gnome-desktop3-3.13.92-1.fc21, gnome-devel-docs-3.13.92-1.fc21, gnome-documents-3.13.92-1.fc21, gnome-initial-setup-3.13.7-1.fc21, gnome-keyring-3.13.91-1.fc21, gnome-logs-3.13.92-1.fc21, gnome-mahjongg-3.13.92-1.fc21, gnome-maps-3.13.92-1.fc21, gnome-mines-3.13.92-1.fc21, gnome-music-3.13.92-1.fc21, gnome-nibbles-3.13.92-1.fc21, gnome-online-accounts-3.13.92-1.fc21, gnome-packagekit-3.13.92-1.fc21, gnome-photos-3.13.92-1.fc21, gnome-robots-3.13.92-1.fc21, gnome-screenshot-3.13.92-1.fc21, gnome-settings-daemon-3.13.92-1.fc21, gnome-shell-3.13.92-1.fc21, gnome-shell-extensions-3.13.92-1.fc21, gnome-software-3.13.92-2.fc21, gnome-sound-recorder-3.14-1.fc21, gnome-sudoku-3.13.92-1.fc21, gnome-system-monitor-3.13.92-1.fc21, gnome-terminal-3.13.92-1.fc21, gnome-tetravex-3.13.92-1.fc21, gnome-user-docs-3.13.92-1.fc21, gnome-user-share-3.13.91-1.fc21, gnome-weather-3.13.92-1.fc21, gtk3-3.13.9-1.fc21, gtkmm30-3.13.8-1.fc21, gtksourceview3-3.13.91-1.fc21, gvfs-1.21.92-1.fc21, hitori-3.13.92-1.fc21, inkscape-0.48.5-2.fc21, libgdl-3.13.92-1.fc21, libgee-0.15.92-1.fc21, libgexiv2-0.10.2-1.fc21, libgit2-glib-0.0.22-1.fc21, libgweather-3.13.92-1.fc21, libhif-0.1.4-1.fc21, libinput-0.6.0-2.fc21, librsvg2-2.40.4-1.fc21, libsecret-0.18-5.fc21, libsigc++20-2.4.0-1.fc21, libsoup-2.47.92-1.fc21, lightsoff-3.13.92-1.fc21, mm-common-0.9.7-1.fc21, mutter-3.13.92-1.fc21.1, nautilus-3.13.92-1.fc21, PackageKit-1.0.0-2.fc21, polari-3.13.92-1.fc21, pygobject3-3.13.92-1.fc21, quadrapassel-3.13.92-1.fc21, simple-scan-3.13.92-1.fc21, sound-juicer-3.13.92-1.fc21, swell-foop-3.13.92-1.fc21, tali-3.13.92-1.fc21, vala-0.25.4-1.fc21, vinagre-3.13.92-1.fc21, vte291-0.38.0-1.fc21, weston-1.5.91-2.fc21, xorg-x11-drv-libinput-0.1.2-3.fc21, yelp-3.13.92-1.fc21, yelp-xsl-3.13.92-1.fc21, zenity-3.13.92-1.fc21, gnome-tweak-tool-3.13.92-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-clocks-3.13.92-1.fc21 gnome-dictionary-3.13.92-3.fc21 libchamplain-0.12.9-1.fc21 libgdata-0.16.0-1.fc21 orca-3.13.92-1.fc21 accerciser-3.13.92-1.fc21 anjuta-3.13.92-1.fc21 appstream-0.7.1-1.fc21 appstream-data-21-13.fc21 at-spi2-core-2.13.92-1.fc21 bijiben-3.13.92-1.fc21 brasero-3.11.4-2.fc21 caribou-0.4.15-1.fc21 cheese-3.13.92-1.fc21 clutter-1.19.10-1.fc21 colord-1.2.3-2.fc21 colorhug-client-0.2.2-1.fc21 control-center-3.13.92-1.fc21 devhelp-3.13.92-1.fc21 empathy-3.12.6-1.fc21 eog-3.13.92-1.fc21 eog-plugins-3.13.92-1.fc21 epiphany-3.13.91-1.fc21 evince-3.13.92-1.fc21 file-roller-3.13.92-1.fc21 five-or-more-3.13.92-1.fc21 folks-0.10.0-1.fc21 four-in-a-row-3.13.92-1.fc21 gcr-3.13.91-2.fc21 gdm-3.13.92-1.fc21 glib2-2.41.5-1.fc21 glibmm24-2.41.4-1.fc21 glib-networking-2.41.92-1.fc21 gnome-backgrounds-3.13.92-1.fc21 gnome-boxes-3.13.92-1.fc21 gnome-calculator-3.13.92-1.fc21 gnome-chess-3.13.92-1.fc21 gnome-contacts-3.13.92-1.fc21 gnome-desktop3-3.13.92-1.fc21 gnome-devel-docs-3.13.92-1.fc21 gnome-documents-3.13.92-1.fc21 gnome-initial-setup-3.13.7-1.fc21 gnome-keyring-3.13.91-1.fc21 gnome-logs-3.13.92-1.fc21 gnome-mahjongg-3.13.92-1.fc21 gnome-maps-3.13.92-1.fc21 gnome-mines-3.13.92-1.fc21 gnome-music-3.13.92-1.fc21 gnome-nibbles-3.13.92-1.fc21 gnome-online-accounts-3.13.92-1.fc21 gnome-packagekit-3.13.92-1.fc21 gnome-photos-3.13.92-1.fc21 gnome-robots-3.13.92-1.fc21 gnome-screenshot-3.13.92-1.fc21 gnome-settings-daemon-3.13.92-1.fc21 gnome-shell-3.13.92-1.fc21 gnome-shell-extensions-3.13.92-1.fc21 gnome-software-3.13.92-2.fc21 gnome-sound-recorder-3.14-1.fc21 gnome-sudoku-3.13.92-1.fc21 gnome-system-monitor-3.13.92-1.fc21 gnome-terminal-3.13.92-1.fc21 gnome-tetravex-3.13.92-1.fc21 gnome-user-docs-3.13.92-1.fc21 gnome-user-share-3.13.91-1.fc21 gnome-weather-3.13.92-1.fc21 gtk3-3.13.9-1.fc21 gtkmm30-3.13.8-1.fc21 gtksourceview3-3.13.91-1.fc21 gvfs-1.21.92-1.fc21 hitori-3.13.92-1.fc21 inkscape-0.48.5-2.fc21 libgdl-3.13.92-1.fc21 libgee-0.15.92-1.fc21 libgexiv2-0.10.2-1.fc21 libgit2-glib-0.0.22-1.fc21 libgweather-3.13.92-1.fc21 libhif-0.1.4-1.fc21 libinput-0.6.0-2.fc21 librsvg2-2.40.4-1.fc21 libsecret-0.18-5.fc21 libsigc++20-2.4.0-1.fc21 libsoup-2.47.92-1.fc21 lightsoff-3.13.92-1.fc21 mm-common-0.9.7-1.fc21 mutter-3.13.92-1.fc21.1 nautilus-3.13.92-1.fc21 PackageKit-1.0.0-2.fc21 polari-3.13.92-1.fc21 pygobject3-3.13.92-1.fc21 quadrapassel-3.13.92-1.fc21 simple-scan-3.13.92-1.fc21 sound-juicer-3.13.92-1.fc21 swell-foop-3.13.92-1.fc21 tali-3.13.92-1.fc21 vala-0.25.4-1.fc21 vinagre-3.13.92-1.fc21 vte291-0.38.0-1.fc21 weston-1.5.91-2.fc21 xorg-x11-drv-libinput-0.1.2-3.fc21 yelp-3.13.92-1.fc21 yelp-xsl-3.13.92-1.fc21 zenity-3.13.92-1.fc21 gnome-tweak-tool-3.13.92-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-11133/accerciser-3.13.92-1.fc21,anjuta-3.13.92-1.fc21,appstream-0.7.1-1.fc21,appstream-data-21-13.fc21,at-spi2-core-2.13.92-1.fc21,bijiben-3.13.92-1.fc21,brasero-3.11.4-2.fc21,caribou-0.4.15-1.fc21,cheese-3.13.92-1.fc21,clutter-1.19.10-1.fc21,colord-1.2.3-2.fc21,colorhug-client-0.2.2-1.fc21,control-center-3.13.92-1.fc21,devhelp-3.13.92-1.fc21,empathy-3.12.6-1.fc21,eog-3.13.92-1.fc21,eog-plugins-3.13.92-1.fc21,epiphany-3.13.91-1.fc21,evince-3.13.92-1.fc21,file-roller-3.13.92-1.fc21,five-or-more-3.13.92-1.fc21,folks-0.10.0-1.fc21,four-in-a-row-3.13.92-1.fc21,gcr-3.13.91-2.fc21,gdm-3.13.92-1.fc21,glib2-2.41.5-1.fc21,glibmm24-2.41.4-1.fc21,glib-networking-2.41.92-1.fc21,gnome-backgrounds-3.13.92-1.fc21,gnome-boxes-3.13.92-1.fc21,gnome-calculator-3.13.92-1.fc21,gnome-chess-3.13.92-1.fc21,gnome-clocks-3.13.92-1.fc21,gnome-contacts-3.13.92-1.fc21,gnome-desktop3-3.13.92-1.fc21,gnome-devel-docs-3.13.92-1.fc21,gnome-dictionary-3.13.92-3.fc21,gnome-documents-3.13.92-1.fc21,gnome-initial-setup-3.13.7-1.fc21,gnome-keyring-3.13.91-1.fc21,gnome-logs-3.13.92-1.fc21,gnome-mahjongg-3.13.92-1.fc21,gnome-maps-3.13.92-1.fc21,gnome-mines-3.13.92-1.fc21,gnome-music-3.13.92-1.fc21,gnome-nibbles-3.13.92-1.fc21,gnome-online-accounts-3.13.92-1.fc21,gnome-packagekit-3.13.92-1.fc21,gnome-photos-3.13.92-1.fc21,gnome-robots-3.13.92-1.fc21,gnome-screenshot-3.13.92-1.fc21,gnome-settings-daemon-3.13.92-1.fc21,gnome-shell-3.13.92-1.fc21,gnome-shell-extensions-3.13.92-1.fc21,gnome-software-3.13.92-2.fc21,gnome-sound-recorder-3.14-1.fc21,gnome-sudoku-3.13.92-1.fc21,gnome-system-monitor-3.13.92-1.fc21,gnome-terminal-3.13.92-1.fc21,gnome-tetravex-3.13.92-1.fc21,gnome-tweak-tool-3.13.92-1.fc21,gnome-user-docs-3.13.92-1.fc21,gnome-user-share-3.13.91-1.fc21,gnome-weather-3.13.92-1.fc21,gtk3-3.13.9-1.fc21,gtkmm30-3.13.8-1.fc21,gtksourceview3-3.13.91-1.fc21,gvfs-1.21.92-1.fc21,hitori-3.13.92-1.fc21,inkscape-0.48.5-2.fc21,libchamplain-0.12.9-1.fc21,libgdata-0.16.0-1.fc21,libgdl-3.13.92-1.fc21,libgee-0.15.92-1.fc21,libgexiv2-0.10.2-1.fc21,libgit2-glib-0.0.22-1.fc21,libgweather-3.13.92-1.fc21,libhif-0.1.4-1.fc21,libinput-0.6.0-2.fc21,librsvg2-2.40.4-1.fc21,libsecret-0.18-5.fc21,libsigc++20-2.4.0-1.fc21,libsoup-2.47.92-1.fc21,lightsoff-3.13.92-1.fc21,mm-common-0.9.7-1.fc21,mutter-3.13.92-1.fc21.1,nautilus-3.13.92-1.fc21,orca-3.13.92-1.fc21,PackageKit-1.0.0-2.fc21,polari-3.13.92-1.fc21,pygobject3-3.13.92-1.fc21,quadrapassel-3.13.92-1.fc21,simple-scan-3.13.92-1.fc21,sound-juicer-3.13.92-1.fc21,swell-foop-3.13.92-1.fc21,tali-3.13.92-1.fc21,vala-0.25.4-1.fc21,vinagre-3.13.92-1.fc21,vte291-0.38.0-1.fc21,weston-1.5.91-2.fc21,xorg-x11-drv-libinput-0.1.2-3.fc21,yelp-3.13.92-1.fc21,yelp-xsl-3.13.92-1.fc21,zenity-3.13.92-1.fc21
then log in and leave karma (feedback).

Comment 37 Chris Murphy 2014-09-20 02:33:17 UTC
Abrt still sends me to this bug after applying FEDORA-2014-11133 updates, including at-spi2-core-2.13.92-1.fc21.x86_64. Crash happens after rebooting and logging in.

Comment 38 Chris Murphy 2014-09-20 02:37:26 UTC
(In reply to Chris Murphy from comment #37)
Disregard c37. It was merely abrt+user error. There was a latent crash from before the update that I wasn't notified about until after updating and rebooting. After deleting it, several reboots/logins later, it's not crashing.

Comment 39 Parag Nemade 2014-09-23 06:37:36 UTC
*** Bug 1145282 has been marked as a duplicate of this bug. ***

Comment 40 Fedora Update System 2014-09-27 09:51:42 UTC
gnome-clocks-3.13.92-1.fc21, gnome-dictionary-3.13.92-3.fc21, libchamplain-0.12.9-1.fc21, libgdata-0.16.0-1.fc21, orca-3.13.92-1.fc21, accerciser-3.13.92-1.fc21, anjuta-3.13.92-1.fc21, appstream-0.7.1-1.fc21, appstream-data-21-13.fc21, at-spi2-core-2.13.92-1.fc21, bijiben-3.13.92-1.fc21, brasero-3.11.4-2.fc21, caribou-0.4.15-1.fc21, cheese-3.13.92-1.fc21, clutter-1.19.10-1.fc21, colord-1.2.3-2.fc21, colorhug-client-0.2.2-1.fc21, control-center-3.13.92-1.fc21, devhelp-3.13.92-1.fc21, empathy-3.12.6-1.fc21, eog-3.13.92-1.fc21, eog-plugins-3.13.92-1.fc21, epiphany-3.13.91-1.fc21, evince-3.13.92-1.fc21, file-roller-3.13.92-1.fc21, five-or-more-3.13.92-1.fc21, folks-0.10.0-1.fc21, four-in-a-row-3.13.92-1.fc21, gcr-3.13.91-2.fc21, gdm-3.13.92-1.fc21, glib2-2.41.5-1.fc21, glibmm24-2.41.4-1.fc21, glib-networking-2.41.92-1.fc21, gnome-backgrounds-3.13.92-1.fc21, gnome-boxes-3.13.92-1.fc21, gnome-calculator-3.13.92-1.fc21, gnome-chess-3.13.92-1.fc21, gnome-contacts-3.13.92-1.fc21, gnome-desktop3-3.13.92-1.fc21, gnome-devel-docs-3.13.92-1.fc21, gnome-documents-3.13.92-1.fc21, gnome-initial-setup-3.13.7-1.fc21, gnome-keyring-3.13.91-1.fc21, gnome-logs-3.13.92-1.fc21, gnome-mahjongg-3.13.92-1.fc21, gnome-maps-3.13.92-1.fc21, gnome-mines-3.13.92-1.fc21, gnome-music-3.13.92-1.fc21, gnome-nibbles-3.13.92-1.fc21, gnome-online-accounts-3.13.92-1.fc21, gnome-packagekit-3.13.92-1.fc21, gnome-photos-3.13.92-1.fc21, gnome-robots-3.13.92-1.fc21, gnome-screenshot-3.13.92-1.fc21, gnome-settings-daemon-3.13.92-1.fc21, gnome-shell-3.13.92-1.fc21, gnome-shell-extensions-3.13.92-1.fc21, gnome-software-3.13.92-2.fc21, gnome-sound-recorder-3.14-1.fc21, gnome-sudoku-3.13.92-1.fc21, gnome-system-monitor-3.13.92-1.fc21, gnome-terminal-3.13.92-1.fc21, gnome-tetravex-3.13.92-1.fc21, gnome-user-docs-3.13.92-1.fc21, gnome-user-share-3.13.91-1.fc21, gnome-weather-3.13.92-1.fc21, gtk3-3.13.9-1.fc21, gtkmm30-3.13.8-1.fc21, gtksourceview3-3.13.91-1.fc21, gvfs-1.21.92-1.fc21, hitori-3.13.92-1.fc21, inkscape-0.48.5-2.fc21, libgdl-3.13.92-1.fc21, libgee-0.15.92-1.fc21, libgexiv2-0.10.2-1.fc21, libgit2-glib-0.0.22-1.fc21, libgweather-3.13.92-1.fc21, libhif-0.1.4-1.fc21, libinput-0.6.0-2.fc21, librsvg2-2.40.4-1.fc21, libsecret-0.18-5.fc21, libsigc++20-2.4.0-1.fc21, libsoup-2.47.92-1.fc21, lightsoff-3.13.92-1.fc21, mm-common-0.9.7-1.fc21, mutter-3.13.92-1.fc21.1, nautilus-3.13.92-1.fc21, PackageKit-1.0.0-2.fc21, polari-3.13.92-1.fc21, pygobject3-3.13.92-1.fc21, quadrapassel-3.13.92-1.fc21, simple-scan-3.13.92-1.fc21, sound-juicer-3.13.92-1.fc21, swell-foop-3.13.92-1.fc21, tali-3.13.92-1.fc21, vala-0.25.4-1.fc21, vinagre-3.13.92-1.fc21, vte291-0.38.0-1.fc21, weston-1.5.91-2.fc21, xorg-x11-drv-libinput-0.1.2-3.fc21, yelp-3.13.92-1.fc21, yelp-xsl-3.13.92-1.fc21, zenity-3.13.92-1.fc21, gnome-tweak-tool-3.13.92-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.