Bug 113897 - too old version
too old version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dvgrab (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-19 18:25 EST by Florin Andrei
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 00:31:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to remove libdv from dvgrab 1.5 (9.46 KB, patch)
2004-02-17 01:05 EST, Thomas Gordon
no flags Details | Diff
dvgrab-1.5-0.fdr.1 spec (1.52 KB, text/plain)
2004-02-17 01:09 EST, Thomas Gordon
no flags Details

  None (edit)
Description Florin Andrei 2004-01-19 18:25:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031006

Description of problem:
dvgrab-1.01 is too old. Version 1.5 has been released recently, fixing
a ton of bugs and introducing new features such as support for
unlimited-size AVI files and bettter automatic splitting.
Please update dvgrab to 1.5 (or newer, if other versions get released
meanwhile).

Version-Release number of selected component (if applicable):
1.01-10

How reproducible:
Always

Steps to Reproduce:
1.doh! bugzilla is silly
2.
3.
    

Additional info:
Comment 1 Thomas Gordon 2004-02-17 01:05:17 EST
Created attachment 97727 [details]
patch to remove libdv from dvgrab 1.5

building 1.5 on fedora w/ libdv makes a broken dvgrab (no capture).

see spec file attachment for usage
Comment 2 Thomas Gordon 2004-02-17 01:09:24 EST
Created attachment 97728 [details]
dvgrab-1.5-0.fdr.1 spec

rpmbuild this w/ the above patch and dvgrab-1.5.tar.gz.

Tested on a samsung scd-67 on an a7n8x-d v2.0 mobo.
Comment 3 Bill Nottingham 2004-04-06 00:31:21 EDT
This should be in rawhide.

Note You need to log in before you can comment on or make changes to this bug.